Announcement

Collapse
No announcement yet.

4.06 - 4.08 issue with cms picture display

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] 4.06 - 4.08 issue with cms picture display

    after i upgrade from 4.06 to 4.08 the article home page is now showing the pictures
    full size. is there a setting for this or how can i change it?

    Click image for larger version

Name:	homepagepicsize.jpg
Views:	1
Size:	69.6 KB
ID:	3719046
    Last edited by rexxxy; Sat 6 Nov '10, 6:29am.

  • #2
    anyone any suggestions?

    Comment


    • #3
      Can you provide a link? Do you have any add-ons installed? I have tested this on an unmodified 4.0.8 test forum and cannot duplicate that problem.
      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
      Change CKEditor Colors to Match Style (for 4.1.4 and above)

      Steve Machol Photography


      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


      Comment


      • #4
        www.reggaeme.com i have disabled all of them and still have the same result

        Comment


        • #5
          You are running at least one add-on.

          To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

          Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

          [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

          Next, disable all products (except vB Blog and vB CMS if you are running the Suite.)

          Admin CP -> Plugins & Products -> Manage Products -> Disable

          Then manually uncheck all plugins that are not for 'vBulletin Blog' and vBulletin CMS' here:

          Admin CP -> Plugins & Products -> Plugin Manager

          You must do BOTH of those steps in order to disable all non vBulletin Modifications.

          Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

          Do you have the same problem?
          Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
          Change CKEditor Colors to Match Style (for 4.1.4 and above)

          Steve Machol Photography


          Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


          Comment


          • #6
            I got same problem. Have to attach the images inline again in all my articles.

            Comment


            • #7
              What do you have set in Style Manager > find style > StyleVars > image_thumbnail_max

              That is what should set the size of the images on that page if you are using a totally default vbulletin style.

              Please don't PM or VM me for support - I only help out in the threads.
              vBulletin Manual & vBulletin 4.0 Code Documentation (API)
              Want help modifying your vbulletin forum? Head on over to vbulletin.org
              If I post CSS and you don't know where it goes, throw it into the additional.css template.

              W3Schools <- awesome site for html/css help

              Comment


              • #8
                I assume you mean Style Manager > find style > StyleVars >vbcms_article_image_thumbnail_maxSize ? When I look at this one nothing is set. None of the options you can select.

                Comment


                • #9
                  how would i correct this when i run Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

                  I get this
                  File version mismatch: found 4.0.8, expected 3.8.4 Patch Level 1

                  Comment


                  • #10
                    ok i got the picture issue resolved i revert the vbcms.css setting to default and it fix the issue

                    should i be worried about this
                    how would i correct this when i run Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

                    I get this
                    File version mismatch: found 4.0.8, expected 3.8.4 Patch Level 1

                    Comment


                    • #11
                      For which file?
                      Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                      Change CKEditor Colors to Match Style (for 4.1.4 and above)

                      Steve Machol Photography


                      Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                      Comment


                      • #12
                        alot of them is saying that

                        Comment


                        • #13
                          Originally posted by Tormod View Post
                          I assume you mean Style Manager > find style > StyleVars >vbcms_article_image_thumbnail_maxSize ? When I look at this one nothing is set. None of the options you can select.
                          No, I actually meant image_thumbnail_max. The vbcms one is deprecated.

                          Please don't PM or VM me for support - I only help out in the threads.
                          vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                          Want help modifying your vbulletin forum? Head on over to vbulletin.org
                          If I post CSS and you don't know where it goes, throw it into the additional.css template.

                          W3Schools <- awesome site for html/css help

                          Comment


                          • #14
                            It,s 150 px

                            Comment


                            • #15
                              Originally posted by Tormod View Post
                              It,s 150 px
                              You have a different issue and should start your own thread explaining the problem. (The OP is talking about the section page and the preview image).

                              Please don't PM or VM me for support - I only help out in the threads.
                              vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                              Want help modifying your vbulletin forum? Head on over to vbulletin.org
                              If I post CSS and you don't know where it goes, throw it into the additional.css template.

                              W3Schools <- awesome site for html/css help

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X