4.0.8 Sitemap

Collapse
X
 
  • Time
  • Show
Clear All
new posts
  • ★Jigsaw
    Member
    • Oct 2010
    • 95
    • 4.0.x

    [Forum] 4.0.8 Sitemap

    Does anyone know how to submit there sitemap to Google Webmaster tools because mine doesn't work, i went to www.forum.com/store_sitemap/ and that never worked oh yeah i did build the sitemap in AdminCP before i submitted it please help.

    Thanks
    Jigsaw
  • =abvolt=
    Member
    • May 2008
    • 74
    • 4.2.X

    #2
    It should be some thing like http://www.yoursite.com/store_sitema...hread_1.xml.gz
    Uberforces

    Comment

    • ★Jigsaw
      Member
      • Oct 2010
      • 95
      • 4.0.x

      #3
      Originally posted by =abvolt=
      Code:
      http://yoursite.com/store_sitemap/vbulletin_sitemap_thread_1.xml.gz
      well it say's link seems to be broken and yes i tried it with my website of course.

      Comment

      • Trevor Hannant
        vBulletin Support
        • Aug 2002
        • 24188
        • 5.7.X

        #4
        Have you tried using the automated submission in AdminCP > Settings > Options > XML Sitemap
        Vote for:

        - Admin Settable Paid Subscription Reminder Timeframe (vB6)
        - Add Admin ability to auto-subscribe users to specific channel(s) (vB6)

        Comment

        • ★Jigsaw
          Member
          • Oct 2010
          • 95
          • 4.0.x

          #5
          Originally posted by Trevor Hannant
          Have you tried using the automated submission in AdminCP > Settings > Options > XML Sitemap
          I think its store_sitemap, submitted to Google taking some time to be done looks good

          Comment

          • Carlos 360
            Banned
            • May 2008
            • 551
            • 3.7.x

            #6
            When I went to AdminCP > Setting > Options > XML Sitemap I turn on the sitemap, but when I did...and checked



            It wouldn't show, instead, it shows "Page not found" what do I do?

            What am I supposed to put in "Sitemap File Path?"

            Comment

            • ★Jigsaw
              Member
              • Oct 2010
              • 95
              • 4.0.x

              #7
              Originally posted by Carlos 360
              When I went to AdminCP > Setting > Options > XML Sitemap I turn on the sitemap, but when I did...and checked



              It wouldn't show, instead, it shows "Page not found" what do I do?

              What am I supposed to put in "Sitemap File Path?"
              Same here i tried it they said they fixed this issue but they never :/

              Comment

              • ★Jigsaw
                Member
                • Oct 2010
                • 95
                • 4.0.x

                #8
                Originally posted by Trevor Hannant
                Have you tried using the automated submission in AdminCP > Settings > Options > XML Sitemap
                And trevor that never worked either

                Comment

                • Gumble
                  Senior Member
                  • Sep 2008
                  • 352
                  • 4.0.0

                  #9
                  Originally posted by ★Jigsaw
                  And trevor that never worked either
                  It is working for me without any problem...

                  Comment

                  • Gumble
                    Senior Member
                    • Sep 2008
                    • 352
                    • 4.0.0

                    #10
                    Originally posted by Carlos 360
                    What am I supposed to put in "Sitemap File Path?"
                    Like the instruction say correctly...

                    Just put there the folder name to storage your sitemap without any /

                    To add the sitemap on google just add xmlsitemap.php on the sitemap imput field.

                    Enjoy

                    Comment

                    • Carlos 360
                      Banned
                      • May 2008
                      • 551
                      • 3.7.x

                      #11
                      Originally posted by Gumble
                      Like the instruction say correctly...

                      Just put there the folder name to storage your sitemap without any /

                      To add the sitemap on google just add xmlsitemap.php on the sitemap imput field.

                      Enjoy
                      I just tried making it simply "store_sitemap" from its default "./store_sitemap" designation.

                      Nothing worked. So, now my question becomes: Do I really have to make the file writable? I didn't think it was safe to make it writable, the same can be said for when you made two files writable during installation of VB4.

                      Comment

                      • KW802
                        Senior Member
                        • Jul 2003
                        • 1165
                        • 3.8.11

                        #12
                        Carlos, Jigsaw:

                        I just went through this tonight after updating one of my sites to vB4. When it was running vB3 I was using vBSEO's Sitemap Generator and had my Google Webmaster Tool settings pointing to that URL.

                        The default URL that is supposed to be accesible is "http://www.YourSite.com/{vb}/xmlsitemap.php" but I could not get it recognized by Google. Eventually I ended up submitting "http://www.YourSite.com/{vb}/store_sitemap/vbulletin_sitemap_index.xml.gz" directly and that worked. Yay!

                        But it didn't explain why I couldn't get the documented URL (xmlsitemap.php) to work. So in my ACP I changed ACP => Settings => Options => XML Sitemap => Sitemap File Path from the default value of "./xmlsitemap.php" to be fully qualified instead, such as "/home/YourSite/www/{vb}/store_sitemap", and then tried submitting that to Google. That worked! Yay!

                        So in a nutshell, if you're having problems, try...
                        1. Make sure your /{vb}/store_sitemap folder is writable.
                        2. Make the Sitemap File Path to be fully qualified (eg: /home/YourSite/www/{vb}/store_sitemap) in your ACP (ACP => Settings => Options => XML Sitemap => Sitemap File Path)
                        3. Rebuild your sitemap to make sure the files in /{vb}/store_sitemap are getting created (ACP => XML Sitemap => Rebuild Sitemap => Build Sitemap). If the files were not created, or if you don't see that the time stamp of the files were updated, go back and check the first two steps above.
                        4. Submit "http://www.YourSite.com/{vb}/xmlsitemap.php" to the SEs.

                        Your mileage may vary of course.
                        [URL="http://coolscifi.com"]Cool Sci-Fi[/URL="http://coolscifi.com"] | [URL="http://awalkerbit.me"]Walking Dead[/URL="awalkerbit.me"]

                        Comment

                        • Carlos 360
                          Banned
                          • May 2008
                          • 551
                          • 3.7.x

                          #13
                          I got mine working after I made my last post in this thread.

                          Thanks though.

                          Comment

                          • dacho
                            Member
                            • Nov 2004
                            • 89
                            • 4.0.0

                            #14
                            I need help please... I have all so problem with that
                            I put the Sitemap File Path like that :/hsphere/local/home/XXX/dacho.co.il/store_sitemap (this is the file Path!)
                            and I get - Error
                            You did not enter a valid value for this setting.
                            פורום, פורומים, קהילות - דצ'ו

                            Comment

                            • KW802
                              Senior Member
                              • Jul 2003
                              • 1165
                              • 3.8.11

                              #15
                              Originally posted by dacho
                              I need help please... I have all so problem with that
                              I put the Sitemap File Path like that :/hsphere/local/home/XXX/dacho.co.il/store_sitemap (this is the file Path!)
                              and I get - Error
                              You did not enter a valid value for this setting.
                              Get rid of the ":" in front of the path.
                              [URL="http://coolscifi.com"]Cool Sci-Fi[/URL="http://coolscifi.com"] | [URL="http://awalkerbit.me"]Walking Dead[/URL="awalkerbit.me"]

                              Comment

                              Related Topics

                              Collapse

                              Working...
                              😀
                              😂
                              🥰
                              😘
                              🤢
                              😎
                              😞
                              😡
                              👍
                              👎