Announcement

Collapse
No announcement yet.

Profile Customize Doesn't Work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Profile Customize Doesn't Work

    I have updated my Vbulletin to 4.0.8 and just Profile Customize doesn't work

    When i click on the button it goes on loading but nth would be appeard what should i do>

  • #2
    Originally posted by radali View Post
    I have updated my Vbulletin to 4.0.8 and just Profile Customize doesn't work

    When i click on the button it goes on loading but nth would be appeard what should i do>
    Do you have JavaScript enabled in your web browser?

    Comment


    • #3
      I can access profile customize here in Vbulletin Community but in my own web site no

      Comment


      • #4
        408 requires admincp > settings > options > Server Settings and Optimization Options > Use Remote YUI > none. If you have that set then I would recommend submitting a support request
        Please- I'm not tech support. Don't send your problem reports to me unless I've asked you to.

        Comment


        • #5
          Set vbotpions > Server Settings and Optimization Options > Use Remote YUI > None

          Please don't PM or VM me for support - I only help out in the threads.
          vBulletin Manual & vBulletin 4.0 Code Documentation (API)
          Want help modifying your vbulletin forum? Head on over to vbulletin.org
          If I post CSS and you don't know where it goes, throw it into the additional.css template.

          W3Schools <- awesome site for html/css help

          Comment


          • #6
            Me too on my websites: http://www.furryitalia.it and http://www.softairmania.it

            When I click on the button the header change color but nothing appear

            Comment


            • #7
              I have change it to none but still not working~

              Comment


              • #8
                Ok it goes Disabling YUI but it's strange...

                Comment


                • #9
                  Fixed ~ Templates was out of date..

                  Comment


                  • #10
                    Originally posted by Edwin Brown View Post
                    408 requires admincp > settings > options > Server Settings and Optimization Options > Use Remote YUI > none. If you have that set then I would recommend submitting a support request
                    Originally posted by Lynne View Post
                    Set vbotpions > Server Settings and Optimization Options > Use Remote YUI > None
                    Thanks both, this sorted my question of the day...
                    VB 5.4.1 - PHP 7..2.4 - MySQL 5.5.56
                    No Addons - none at all.

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X