Announcement

Collapse
No announcement yet.

upgrade not working?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] upgrade not working?

    Hey guys, upgraded from 4.0.5 to newest version,
    everything installed but something aint right.
    I think I am missing something on the index file
    can someone take a look for me
    www.essexcountyforum.com

  • #2
    You have the wrong forum URL. You need to set the correct forum URL here:

    Admin CP -> Settings -> Options -> Site Name / URL / Contact Details -> Forum URL
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      wont let me get into admin cp
      redirects me to that main page thats all scrambled.

      Comment


      • #4
        you can change it via the database as well

        it looks like you have example.com as the url
        -- Web Developer for hire
        ---Online Marketing Tools and Articles

        Comment


        • #5
          Start a support ticket and include ftp, admincp, and phpmyadmin information: http://members.vbulletin.com

          Comment


          • #6
            That should have nothing to do with any problems logging into the Admin CP. Can you log into your forums?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              I thought no, but it did show me as logged in on that odd page
              It tells me my password is wrong, the email user password is not working,
              I have reuploaded all the files, and still the same.
              It did partially crash on update when it got to step 2 of nine, but restarted it and it ran through fine, takes me to admincp popup but than puts me to that funky page and tells me wrong password.

              Comment


              • #8
                Lifes good, I finally got ahold of our other admin, he was able to go in, change the url and change my password.
                Thanks guys for taking the time to help out

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X