Announcement

Collapse
No announcement yet.

Disable comments

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] Disable comments

    Hi,

    Is there a way to disable comments on CMS articles globally?

    I don't want to edit each article to disable commenting. Is it possible to disable this function in the Admin Panel?

    Thanks,
    Tom

  • #2
    You can edit the CMS permissions and uncheck 'Create Content' for the usergroups you do not want posting articles or comments.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      We've had a user who had no permission to post articles, but did post a comment..

      Comment


      • #4
        In admincp > settings > options > content management > associated forum for comments, set to "disable comments"
        Please- I'm not tech support. Don't send your problem reports to me unless I've asked you to.

        Comment


        • #5
          Originally posted by Edwin Brown View Post
          In admincp > settings > options > content management > associated forum for comments, set to "disable comments"
          Thanks a million!

          Comment


          • #6
            When I go to reenable comments, they don't show up. Any ideas?

            Comment


            • #7
              Please start your own thread with all the relevant details. Thank you.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X