Announcement

Collapse
No announcement yet.

Scroll Bars Appear in 4.0.8

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Scroll Bars Appear in 4.0.8

    Since the upgrade my images are showing with scroll bars, what needs updating for this to work correcty?

    http://www.estetica-design-forum.com...tml#post263203

    Was fine in .7

  • #2
    I'm pretty sure that worked the same way in 4.0.7 because that was a specific change made in that version.

    This is the way to works now. Instead of the whole page being subjected to the scrollbar, only the affected posts and attachments are.
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      Actually, this is not the way it works out of the box, at least not for me. After upgrading to 4.08 I have both a vertical and horizontal scroll bar on every one of the 161,887 posts on my site, even a short simple three word post like "It looks awesome". It's annoying, because if you're using the mouse wheel to scroll down the thread, all of the posts get scrolled as the cursor hits them, and the text ends up above the frame. I've been through every setting I can find to try to get rid of this, to no avail. I don't see this behavior on this site, which is also running 4.08, so there has to be a setting somewhere that controls this. Please advise.
      Anybody who says "it can't be done" will usually be interrupted by somebody who is already doing it.

      Comment


      • #4
        Is this a custom skin or the default? Have you tried creating a new default style with no parent to see if it appears in that one also?
        Vote for:

        - *Admin Settable Paid Subscription Reminder Timeframe*
        -
        *PM - Add ability to reply to originator only*
        - Add Admin ability to auto-subscribe users to specific channel(s)
        - "Quick Route" Interface...

        Comment


        • #5
          Does it with a new default style also

          Comment


          • #6
            To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

            Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

            [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

            Next, disable all plugins.

            Note: To temporarily disable the plugin system, edit config.php and add this line right under <?php

            define('DISABLE_HOOKS', true);

            Do you have the same problem?
            Vote for:

            - *Admin Settable Paid Subscription Reminder Timeframe*
            -
            *PM - Add ability to reply to originator only*
            - Add Admin ability to auto-subscribe users to specific channel(s)
            - "Quick Route" Interface...

            Comment


            • #7
              Follow up. I am running the default style with a few styles inherited from it give the users color options. No alterations other than a shoutbox which disabling hooks doesn't correct. After bustling around through several different computers on this problem, it appears that for me it only appears on Win7 Pro 64 bit, and only in IE 8, either the 32 bit or 64 bit version of the browser. All the other OS' and browsers that I've buzzed through are not exhibiting this behavior for me.
              Anybody who says "it can't be done" will usually be interrupted by somebody who is already doing it.

              Comment


              • #8
                I get it on Firefox for XP also

                Comment

                Related Topics

                Collapse

                Working...
                X