Announcement

Collapse
No announcement yet.

Customizing your Profile, how exactly?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Customizing your Profile, how exactly?

    According to this page:
    http://www.vbulletin.com/forum/conte...g-your-Profile

    To get started, click on the "Customize Your Profile" button in the top right corner of your profile. This will open an overlay that provides the tools you need.
    You are able to press a new icon at the top right.. But I just updated to 3.0.8 and I don't see any customization button like I see here on the vB.com forums. I'm an admin and I have every single access to everything on the forums, and I switched styles and I still don't see it..

    Am I missing anything here?

  • #2
    Did you check the Usergroup options to make sure the permissions are set correctly? Did you revert any custom templates?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      According to the administrator usergroup, all the "Profile Customization Permissions" settings are set to yes.

      I also tried using the default vB4 style to check out if it was a style issue. But the default vB4 style only has a conflict with postbit.css (with merging).. I highly doubt postbit would be the problem.

      EDIT:
      It seems to work now. Even though all the "Profile Customization Permissions" settings were set to yes, saving the settings without changing anything seems to have fixed it.

      Comment


      • #4
        Try this. Create a new style and choose no parent style. This will force it to use the default templates. Then change to this style and view your forums with it. Do you have the same problem?

        If you do, empty your browser cache, close all browser windows and try again.

        If you do not have this problem with the original templates, then this means the problem is with one or more of your custom templates. You need to revert your templates, then redo your changes.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          Solved with above edited reply .

          Then again, I'm not sure.. when I click "Customize my profile", all I see is the header & footer going darker, and nothing else happens.. even on the default theme. Even when the plugins are disabled, same issue. Am I the only one here having problems?

          Comment


          • #6
            Nope, but...

            http://www.vbulletin.com/forum/showt...ize-my-profile

            Comment


            • #7
              That is a different issue. In this case the OP did not even see the option.
              Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
              Change CKEditor Colors to Match Style (for 4.1.4 and above)

              Steve Machol Photography


              Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


              Comment


              • #8
                Originally posted by FF|Skyrider View Post
                Solved with above edited reply .

                Then again, I'm not sure.. when I click "Customize my profile", all I see is the header & footer going darker, and nothing else happens.. even on the default theme. Even when the plugins are disabled, same issue. Am I the only one here having problems?
                Originally posted by Steve Machol View Post
                That is a different issue. In this case the OP did not even see the option.
                If you read the second sentence, he states that he now has it, but only sees the header and footer going dark, and nothing happens. This is what I was seeing, until I turned YUI to NONE in options, which was mentioned in the thread I linked.

                Comment


                • #9
                  The threads are different. In this case, the OP said:

                  But I just updated to 3.0.8 and I don't see any customization button like I see here on the vB.com forums.
                  Two different issues and two different fixes.
                  Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                  Change CKEditor Colors to Match Style (for 4.1.4 and above)

                  Steve Machol Photography


                  Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                  Comment


                  • #10
                    Originally posted by Steve Machol View Post
                    The threads are different. In this case, the OP said:

                    Two different issues and two different fixes.
                    Thread was different actually. I've solved the issue that the button wasn't showing, but I couldn't get the new feature to work as that was my next issue. Thanks to bszopi. By changing the YUI to "None", it works just fine now.

                    Comment


                    • #11
                      Originally posted by FF|Skyrider View Post
                      Thread was different actually. I've solved the issue that the button wasn't showing, but I couldn't get the new feature to work as that was my next issue. Thanks to bszopi. By changing the YUI to "None", it works just fine now.
                      HA! jk, Steve...

                      Comment


                      • #12
                        Where are the settings to control the default profile colors for all user profiles in the admincp?

                        I'd like to make everything match up to begin with, then if users want to change colors etc after that, then they can.

                        Comment

                        Loading...
                        Working...
                        X