Announcement

Collapse
No announcement yet.

Error when i try to customize my profile

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Error when i try to customize my profile

    Hi !

    well when i try to edit my profile.

    i get this error and no charge anything :S

    well please , help me .

    i use vbulletin 4.0.8 ...
    Attached Files

  • #2
    Since this is a new upgrade, best to start with the basics.

    To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions

    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all products (except vB Blog and vB CMS if you are running the Suite.)

    Admin CP -> Plugins & Products -> Manage Products -> Disable

    Then manually uncheck all plugins that are not for 'vBulletin Blog' and vBulletin CMS' here:

    Admin CP -> Plugins & Products -> Plugin Manager

    You must do BOTH of those steps in order to disable all non vBulletin Modifications.

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

    Do you have the same problem?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      well i do all but i still problems :S

      i dont customize my profile :S

      PS :

      sorry for my bad english :S

      Comment


      • #4
        Please follow those instructions to troubleshoot this.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          yeah .. ¿?

          i follow that instructions :S

          but this error appear .. :S

          i disable all and i find the suspect files ..

          for you :

          ID : test
          pass : 123

          my web is gamerzdead.com

          see my error

          Comment


          • #6
            How do I arrange default

            For my forum

            Comment


            • #7
              just shut down all plugins and "products"

              and re upload all of yor files .

              well i dont have any idea for my error :S

              PS :

              try to "re translate" all the forum or download the latest version of your lenguage.

              Comment


              • #8
                Try this:

                Admin CP -> Settings -> Options -> Server Settings and Optimization Options -> Use Remote YUI -> None


                Then do a hard refresh try the custom profile option again. Did that fix it?
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  where is it custom profile option

                  Comment


                  • #10
                    Although I haven't tried the steps listed above, I will confirm that using FF 3.6, when I click on Customize My Profile button, the background fades out some, but the editor doesn't come up. It does in IE7.0 though. I will try the steps listed above and report back...

                    Comment


                    • #11
                      On the member.php page. You can see it here on this site on your member page.

                      Please don't PM or VM me for support - I only help out in the threads.
                      vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                      Want help modifying your vbulletin forum? Head on over to vbulletin.org
                      If I post CSS and you don't know where it goes, throw it into the additional.css template.

                      W3Schools <- awesome site for html/css help

                      Comment


                      • #12
                        Originally posted by bszopi View Post
                        Although I haven't tried the steps listed above, I will confirm that using FF 3.6, when I click on Customize My Profile button, the background fades out some, but the editor doesn't come up. It does in IE7.0 though. I will try the steps listed above and report back...
                        Do what Steve recommended here:
                        Originally posted by Steve Machol View Post
                        Try this:

                        Admin CP -> Settings -> Options -> Server Settings and Optimization Options -> Use Remote YUI -> None


                        Then do a hard refresh try the custom profile option again. Did that fix it?

                        Please don't PM or VM me for support - I only help out in the threads.
                        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
                        Want help modifying your vbulletin forum? Head on over to vbulletin.org
                        If I post CSS and you don't know where it goes, throw it into the additional.css template.

                        W3Schools <- awesome site for html/css help

                        Comment


                        • #13
                          Originally posted by Lynne View Post
                          Do what Steve recommended here:
                          Fixed it. Thanks guys, and gals!

                          Comment


                          • #14
                            FYI: Lynne filed a bug report on this:

                            http://tracker.vbulletin.com/browse/VBIV-9787
                            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                            Change CKEditor Colors to Match Style (for 4.1.4 and above)

                            Steve Machol Photography


                            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                            Comment


                            • #15
                              yes i find the solution

                              thnx for all !

                              Comment

                              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                              Working...
                              X