Announcement

Collapse
No announcement yet.

1 Serious problem & few questions , Need help super fast :(

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] 1 Serious problem & few questions , Need help super fast :(

    Hey great forum,

    I'm having a serious problems at my forum ( e.g. myforum.com ) :

    When I try to go to http://myforum.com and log in .. everything works fine . BUT when i enter http://www.myforum.com and try to log in , it just shows me the page with "Thank your for logging..." then the homepage again and it looks that im not logged in !!
    Questions :

    1)I have unlimited hosting (GegaBytes) , now regarding the custom avatar , profile pic , attachments etc .. does allowing bigger sizes slows down my whole website ? or just the specific page ???

    2)About usergroups permissions.. im confused about the following

    * "Can see thumbnails?!" - What does this means ?
    * What is message throttle quantity ??
    * Can post events ? - this means they can post events that only they see in their calendar ?? or events that the whole forum see ?:O
    * What is the difference exactly between User notes and Visitors messages ??
    What about "Can post Visitor messages to others? should i enable this for newbies :S ?


    *** I know I may asked alot , please answer me as much as u can .. even 1 answer is great ***

  • #2
    check your cookies
    also, you should add a redirect to have www or non-www
    pick one and stick with it for best results
    -- Web Developer for hire
    ---Online Marketing Tools and Articles

    Comment


    • #3
      admin cp - options - Cookies and HTTP Header Options - Cookie Domain - Suggested Settings
      set this to .myforum.com
      born to fish forced to work

      Comment


      • #4
        Originally posted by daniel_pet View Post
        admin cp - options - Cookies and HTTP Header Options - Cookie Domain - Suggested Settings
        set this to .myforum.com
        Edit: I'm a goober and didn't clear cookies before attempting to login again. Please disregard my below statements.

        lol Nice. I was having the same problem as dubaier. Changed the setting to .myforum.com (but my actual forum name)... Unable to log into Admincp now. The forum is fine but i can't get in the admincp. It logs in but just takes me right back to the login. Nice. happens bot with the www. and without.
        Last edited by theohiooutdoors; Thu 14th Oct '10, 9:51am.

        Comment


        • #5
          in this case try to delete the cache of the forum.
          upload tools.php in admin directory and try to clear cache.
          there instrument to reset cookies.

          I have myforum.com, my.myforum.com www.etc.com, https.
          with these settings, I decided the same problem as dubaier.
          born to fish forced to work

          Comment


          • #6
            Originally posted by daniel_pet View Post
            in this case try to delete the cache of the forum.
            upload tools.php in admin directory and try to clear cache.
            there instrument to reset cookies.

            I have myforum.com, my.myforum.com www.etc.com, https.
            with these settings, I decided the same problem as dubaier.
            I'm a goober.

            I closed the browser, cleared the cookies, and tried again to log into admincp. I was successful at logging in.. Your solution fixed the problem on the forum that was the original issue. Thanks

            Comment


            • #7
              cheers

              glad it's working
              born to fish forced to work

              Comment


              • #8
                Originally posted by daniel_pet View Post
                cheers

                glad it's working
                ditto, happy endings for all
                -- Web Developer for hire
                ---Online Marketing Tools and Articles

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X