Announcement

Collapse
No announcement yet.

New Article Content issues

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] New Article Content issues

    ok im having issues with my New Article Content. it did not do this at first but now every time i post it goes hell a long instead of side to side like a normal home post...... and ideas???


    attached is the image. if you cant see it well ill upload a new one.
    Attached Files

  • #2
    I'm not sure what that picture is supposed to show.

    To troubleshoot this, first reupload all the original vB non-image files (except install.php). Make sure you upload these in ASCII format and overwrite the ones on the server. Also be sure to upload the admincp files to whichever directory you have set in your config.php file. Then run 'Suspect File Versions' in Diagnostics to make sure you have all the original files for your version and that none show 'File does not contain expected contents':

    Admin CP -> Maintenance -> Diagnostics -> Suspect File Versions


    [Note: In some cases you may also need to remove any of the listed .xml files in the includes/xml directory.]

    Next, disable all products (except vB Blog and vB CMS if you are running the Suite.)

    Admin CP -> Plugins & Products -> Manage Products -> Disable

    Then manually uncheck all plugins that are not for 'vBulletin Blog' and vBulletin CMS' here:

    Admin CP -> Plugins & Products -> Plugin Manager

    You must do BOTH of those steps in order to disable all non vBulletin Modifications.

    Then if you still have this problem, create a new style and choose no parent style. This will force it to use the default templates. Finally empty your browser cache, close all browser windows then try again. Make sure you change to the new style and view your forums with it.

    Do you have the same problem?
    Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
    Change CKEditor Colors to Match Style (for 4.1.4 and above)

    Steve Machol Photography


    Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


    Comment


    • #3
      my issue is that when i post a new article or an article with quote tag it posts the article top to bottom instead of side to side. and its not setup like that any were.

      Comment


      • #4
        Please follow the instructions in my previous post.
        Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
        Change CKEditor Colors to Match Style (for 4.1.4 and above)

        Steve Machol Photography


        Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


        Comment


        • #5
          did all of that and still having the issue....

          now when i view it here like this is shows how its sposed to

          http://www.official-fusion.com/Forum...119-Vent-Issue
          but not when i post it on the home page
          Last edited by fusion_clan; Thu 14 Oct '10, 12:51pm.

          Comment


          • #6
            What is supposed to be wrong with that?
            Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
            Change CKEditor Colors to Match Style (for 4.1.4 and above)

            Steve Machol Photography


            Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


            Comment


            • #7
              any time i use is
              code
              makes my whole post go top to bottom when i take
              code
              out it works how its sposed to


              now it seams to be half ass working lol

              Comment


              • #8
                Sorry, but I still don't see what you are referring to. You are using the quote BB Code in that article and it looks fine to me. I won't post a sceen shot because of the obscenities in it.
                Steve Machol, former vBulletin Customer Support Manager (and NOT retired!)
                Change CKEditor Colors to Match Style (for 4.1.4 and above)

                Steve Machol Photography


                Mankind is the only creature smart enough to know its own history, and dumb enough to ignore it.


                Comment


                • #9
                  i dont know what i did but i got it working, it was not working after all the steps i did. i messed with it some more. but it should work for now that you.

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X