Announcement

Collapse
No announcement yet.

problem while trying to log in

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • jaymzz
    replied
    Thank you TexasBoy so far(knock on wood) it is working great.

    Leave a comment:


  • TexasBoy
    replied
    guyz i have solved my problem easly by editing " .htaccess " file (note : .htaccess you should but it with your forum files )(example : if your forum link (example.com/vb the .htaccess file should be in vb folder ) ...

    the code i have add there will redirct all users and visitors from(example.com) to (www.example.com) becouse my problem was in (example.com) withou "www"

    here is the code ( change XXXX to your site link )(and change "vb" in line 4 to your forum folder name or remove it if your forum installed in (www.example.com)

    #redirect non-www. to www.
    RewriteEngine On
    RewriteCond %{HTTP_HOST} ^XXXX.com [nc]
    RewriteRule (.*) http://www.XXXX.com/vb/$1 [R=301,L]
    hope it will help you all and many thanks for vb team for helping ......

    Leave a comment:


  • Huskermax
    replied
    Same issue on our board. You go to forum.php and it says you are not logged in but you click on any of the threads or boards and you are then logged in. We have 4.0.7 and we have one domain name and one forum. You can get to the website with either www.huskermax.com or http://huskermax.com.

    So I am not sure what setting I need to do since the only think listed in the drop down menu in admin is the ip address. Right now it is set to blank.
    Last edited by Huskermax; Wed 29 Sep '10, 5:49pm.

    Leave a comment:


  • jaymzz
    replied
    Originally posted by Lynne View Post
    I just went to your site and you do allow users to browse using both www.example.com/vb AND example.com/vb . I suggest you set your cookie domain appropriately.
    How do you know if there is more than one and which one to use? I am having the same problems.
    http://www.vbulletin.com/forum/showt...65#post2047965

    Leave a comment:


  • TexasBoy
    replied
    man can u tell me how ? from admincp/option/cookies .... i didnt make any change there so can u help me and tell me how i will do as u say

    thanks alot for helping

    Leave a comment:


  • Lynne
    replied
    I just went to your site and you do allow users to browse using both www.example.com/vb AND example.com/vb . I suggest you set your cookie domain appropriately.

    Leave a comment:


  • TexasBoy
    replied
    no, my forum like ( www.example.com/vb ) and i didnt make any change for the cookies options

    thanks , for trying and waiting who will help to make solution .

    Leave a comment:


  • Lynne
    replied
    I'd guess you allow users to browse your site using www.yoursite.com and just yoursite.com. If so, you need to make sure your cookie domain is set to ".yoursite.com" (no quotes, note the period at the beginning).

    Leave a comment:


  • TexasBoy
    started a topic [Forum] problem while trying to log in

    problem while trying to log in

    Hello

    i have new problem in my Forum VB 4.03
    in index page if i will try to log in as user
    i will use my ID and Pass and then success massage appeared to me then i will redirect again to the index but i will be as visitor not user so it will ask me to log in again
    but if i will open any category it will show me as user and will log in with ouy any problem
    hope u get what i mean and I’m waiting the solution >> please don’t say upgrade to 4.07 coz I’m waiting 4.1 to upgrade ^^

Related Topics

Collapse

Working...
X