Announcement

Collapse
No announcement yet.

Shadowbox does not work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Shadowbox does not work

    Any ideas? Running 4.0.7.

  • #2
    Whats shadowbox? It doesn't sound like a default feature.

    Comment


    • #3
      Try asking your question on vBulletin.org, this is not the forum for customisation queries.
      Shamil Nunhuck, - Radon Systems Ltd.
      VPS + Dedicated Server Hosting and Management
      vBulletin Hosting and Services
      Server / Website Consultation

      Comment


      • #4
        Originally posted by Zachery View Post
        Whats shadowbox? It doesn't sound like a default feature.
        The default behavior where you click on an image in vBulletin and that pretty popup box shows up with the vbulletin site darkened behind it. Used to work, now it doesn.t

        Comment


        • #5
          Originally posted by hype901 View Post
          The default behavior where you click on an image in vBulletin and that pretty popup box shows up with the vbulletin site darkened behind it. Used to work, now it doesn.t
          It's a light box

          What browser are you using?

          EDIT:
          http://www.vbulletin.com/forum/showt...New-Window-Bug.


          OP is using:

          vbulletin 4.0.7

          ie8 on 64-bit windows 7
          firefox3 on 64-bit windows 7
          No products/plugins in vBulletin.

          Please check this for me:
          Admin CP -> vBulletin Options -> Message Attachment Options -> Use Image Lightbox -> Yes
          Shamil Nunhuck, - Radon Systems Ltd.
          VPS + Dedicated Server Hosting and Management
          vBulletin Hosting and Services
          Server / Website Consultation

          Comment


          • #6
            It is set to Yes, Click.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X