Announcement

Collapse
No announcement yet.

new webhost and domain vbulletin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • matt.b
    replied
    Re:

    What I did was I still have the other wbehosting open until they close it so I tried re-opened that webhost then went into my old vbulletin and changed the urls and it changed by itself Note: the forum was from my old webhost which i downloaded from ftp and re-uploaded into my new webhost then added the old mysql from my old databse on the new one new name of course.

    Leave a comment:

  • beishe8
    Senior Member

  • beishe8
    replied
    Originally posted by matt.b View Post
    My forum works now
    How did you make it work?

    Leave a comment:


  • matt.b
    replied
    Re:

    My forum works now but it's buggy and mods are acting wierd there the same mods that i had in my other forum.

    And things like tabs on the forum seem to be disappear then come back, I fixed the url stuff.

    When i go to post a message the multi-quote reply its melting falls off the forum.

    How can i fix or check these errors.

    Leave a comment:

  • Shamil.
    Senior Member

  • Shamil.
    replied
    Originally posted by matt.b View Post
    uploaded it but still nothing, can't find the option to go in settings > options change contact info / url.
    AdminCP > Settings > vBulletin Options > Site Name / URL / Contact Details

    I'd rather you didn't perform any SQL queries on your database.

    Leave a comment:

  • beishe8
    Senior Member

  • beishe8
    replied
    Try one more thing:

    In the new database with phpmyadmin search for "olddomainname.com" and replace it with "newdomainname.com"

    Leave a comment:


  • matt.b
    replied
    Re:

    I posted a picture above how my forum looks, no style looks messed up and when i put in my username and password to login does nothing stay's on the same page.

    Leave a comment:

  • Shamil.
    Senior Member

  • Shamil.
    replied
    Can you not login to the AdminCP?

    Leave a comment:


  • matt.b
    replied
    Re:

    uploaded it but still nothing, can't find the option to go in settings > options change contact info / url.

    Leave a comment:

  • beishe8
    Senior Member

  • beishe8
    replied
    Look for how to upload and use tools.php

    Leave a comment:


  • matt.b
    replied
    Re:

    Someone please I'm trying everything

    And my members can't use the forum.

    Leave a comment:


  • matt.b
    replied
    Re:

    No, can't get there heres a picture of my page attached below.

    I login and brings me to my old domain.

    Click image for larger version

Name:	vbulletin.jpg
Views:	1
Size:	39.0 KB
ID:	3680134

    Leave a comment:

  • Trevor Hannant
    vBulletin Support

  • Trevor Hannant
    replied
    Did you change the URL in AdminCP > Settings > Options > Site Name / URL / Contact Details?

    Leave a comment:


  • matt.b
    started a topic [Forum] new webhost and domain vbulletin

    new webhost and domain vbulletin

    Hi,

    I just got a new webhost and domain and wanted to transfer all the info onto my new host, so i went into phpmyadmin and downloaded the sql file left everything the same but unchecked comments under Data Complete inserts, and Extended Inserts so now my forum has no skin and still points to my old forum for some reason and yes i changed the config.php to my new database.

    anyone please help!!

Related Topics

Collapse

Working...
X