Announcement

Collapse
No announcement yet.

Login and posting problems

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Login and posting problems

    URL: www.sodenbowl.com/forums

    vBulletin version: 4.0.2
    Mods installed: DragonByte Tech: vBShout (Lite)

    I had JFusion Joomla to VB bridge installed, but it is no longer in use because I do not use Joomla anymore.

    Problem: Users (not all) have problems logging in, they will login - then after it says logging in, kicks them back to the main forum and they are NOT logged in. They delete cookies and try again, but still no dice. After a while of doing this, some are able to get in.

    Also if you quick reply, sometimes the forum does not take your post. It just vanishes - this does not happen all the time, just once in a while. The login issue happens all the time and is very annoying.

    I have tried t change the cookie setting from default "/" to "/forums/" and even tried the custom setting http://sodenbowl.com/forums/ but we still have the problem.

    I tried creating a new default vbulletin style with no parents as described elsewere in this forum, but that does not help either.

  • #2
    I am re-uploading all files in the even a file was over written from the JFusion install or other mod install.

    Comment


    • #3
      I re-uploaded every file, and still have the same issues. It is interesting because when you login and get redirected to /forums/forum.php you show up as not logged in, but if you hit the "Forum" link at the top, when the page refreshes, you are now logged in...

      Please help.

      Comment


      • #4
        Problem solved so far, I changed my Cookie Domain from (blank) to .sodenbowl.com

        Comment


        • #5
          This same solution solved our problem (which was the same) too !
          vBulletin 4.0.7

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X