Announcement

Collapse
No announcement yet.

Text not wrapping around images

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] Text not wrapping around images

    I just updated to the 4.0.7 CMS. It fixed some things and broke at least one. Now, when I set the images in our articles to align left, the images align to the left but the text will not wrap around the images. Any clues on what to do? Here is an example:

    http://www.talk-grace.com/content.ph...Poetic-Account

    The text wrap was working fine before the upgrade.

  • #2
    In case anyone is interested, it appears that if you click "full size" in your image settings, text will not wrap around your image. If you click on any of the other sizes, it will.

    Comment


    • #3
      How did you get this to work?

      Comment


      • #4
        Originally posted by web-rocket View Post
        How did you get this to work?
        When you click on the little pencil icon that appears on top of your image when you roll over it with your mouse pointer, you get the option of selecting the image size. It appears that text will wrap on all sizes except full size.

        Comment


        • #5
          Does it have been designed to work like that? not to work in full size? Today I was fighting with this issue and it's weird,
          msolano
          Senior Member
          Last edited by msolano; Tue 12 Oct '10, 3:13pm.
          Mauricio Solano R. - Costa Rica
          Vote for fix the double word issue

          Comment


          • #6
            I have tried every suggestion including the pencil icon -> left alignment -> thumbnail, but nothing seems to work. Aligning a photo with text in a CMS article should be a basic, simple functionality - not the constant frustrating struggle that users have complained about in various forums over the past 2 years.

            Comment


            • #7
              The CMS is less than 1 year old.

              Comment


              • #8
                Originally posted by nakedanvil View Post
                The CMS is less than 1 year old.
                Ok, almost 1 year... Regardless, this should be a basic functionality without the hassle.

                Comment

                Related Topics

                Collapse

                Working...
                X