Announcement

Collapse
No announcement yet.

4.0.6 -> 4.0.7 - 2 minor issues.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] 4.0.6 -> 4.0.7 - 2 minor issues.

    hi,

    Just completed the upgrade from 4.0.6 -> 4.0.7 and i've got two minor problems:

    1) The user's can't choose their own styles anymore. The dropdown box is just no longer there. I've checked that settings > options > styles > allow users to change = yes. Any ideas?

    2) In the admin CP, the tiny little bar at the top that displays the current version and the latest available is just white.


  • #2
    Originally posted by tagthis View Post
    Just completed the upgrade from 4.0.6 -> 4.0.7 and i've got two minor problems:

    1) The user's can't choose their own styles anymore. The dropdown box is just no longer there. I've checked that settings > options > styles > allow users to change = yes. Any ideas?

    2) In the admin CP, the tiny little bar at the top that displays the current version and the latest available is just white.
    This must be an issue with your specific installation. I've also upgraded from 4.06 to 4.07 and I see neither of those issues.
    Psychlinks Mental Health Support Forum
    Local Search Forum

    Comment


    • #3
      Check Maintenance > Diagnostics > Suspect File Versions... any problems there with default vbulletin files?

      Please don't PM or VM me for support - I only help out in the threads.
      vBulletin Manual & vBulletin 4.0 Code Documentation (API)
      Want help modifying your vbulletin forum? Head on over to vbulletin.org
      If I post CSS and you don't know where it goes, throw it into the additional.css template.

      W3Schools <- awesome site for html/css help

      Comment


      • #4
        Originally posted by Lynne View Post
        Check Maintenance > Diagnostics > Suspect File Versions... any problems there with default vbulletin files?
        Ok issue 2 went away all by itself, could have been a problem making the remote call for the latest version.

        Did the diagnostics and the only vBulletin file that showed up as "File does not contain expected contents" was class_core.php

        That's because i changed it to use yui 2.8.1 instead of 2.7.0 - just for good measure i put it back to 2.7.0 but i still get the same results.

        Is that drop down choose part of another display option? I have quite a lot of them turned off to increase speed, but then that hasn't changed since 4.0.6 as far as i can see.

        Comment


        • #5
          Do you get this with the default style? Have you tried disabling all add-ons to check for a conflict there?
          Psychlinks Mental Health Support Forum
          Local Search Forum

          Comment


          • #6
            ^^ what he said.

            Create a new style with no parent:
            • Styles & Templates > Style Manager > Add New Style
            • Parent Style: No Parent Style
            • Title: Default vBulletin
            • Allow User Selection: Yes
            • Save


            Then browse the site using that totally default vbulletin style - do you still have the same problem?

            If you do, try disabling your modifications/plugins and see if you still have this problem.
            Note: To temporarily disable the plugin system, edit includes/config.php and add this line right under <?php

            PHP Code:
            define('DISABLE_HOOKS'true); 

            Please don't PM or VM me for support - I only help out in the threads.
            vBulletin Manual & vBulletin 4.0 Code Documentation (API)
            Want help modifying your vbulletin forum? Head on over to vbulletin.org
            If I post CSS and you don't know where it goes, throw it into the additional.css template.

            W3Schools &lt;- awesome site for html/css help

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X