Announcement

Collapse
No announcement yet.

Facebook Like

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Facebook Like

    On my forums everytime i click the like button it shows that I like it, but after some time it goes back to no one likes it. For example, I liked it, and then a day later it says like this again, even thought I already did a day ago.

  • #2
    Facebook "Like" has not worked in while? I just tried to like this thread and nothing is posted on facebook or like here on vBulletin but my guess the facebook bots come to check out this thread on vbulletin as they do on my site. I hope this is fixed soon.

    Is there a solution or are we waiting for 4.1 ? I am not complaing but inquiring. I think..I read fix coming in 4.1?
    Mr_Running
    You Could Live a Long Time: Are you Ready to Run?

    For the improvement of social groups, please add tags, attachments, infractions, reputation, moderation tools, notifications, thread read marking, group discussions in What's new, category permissions and subcategories.
    More improvements: http://tracker.vbulletin.com/browse/VBIV-8784

    Comment


    • #3
      same for my boards... not ive hard coded the facebook.com/developers/ one into my style it's working fine, see here: Battlefield 3

      Comment


      • #4
        Originally posted by LilPimpnRapper View Post
        On my forums everytime i click the like button it shows that I like it, but after some time it goes back to no one likes it. For example, I liked it, and then a day later it says like this again, even thought I already did a day ago.
        Same here. The like feature works into Facebook, but it doesn't look like any kind of data is collected behind it in the forums to get displayed. When i come back nobody has liked it and it says "be the first"... I already was the first.
        www.morcmtb.org

        Comment


        • #5
          Is it fixed in 4.0.7?

          Comment


          • #6
            I thought I was the only one, I had posted this same question a few months back. Was told it was a problem with my PC, and nothing to do with VB.
            Glad to see that someone else is having the same problem. I really wish they would get this fixed, either VB or FB. It would be nice to see how many people have clicked the button on each thread.

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X