Announcement

Collapse
No announcement yet.

Thread Prefix Manager - Allow Newly Created Usergroups To Use The Selected Prefixes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Toups
    replied
    Okay thanks

    Leave a comment:


  • Lynne
    replied
    This is what I did to test this..
    - Went to Prefix Manager and clicked Edit Permissions on a couple of the prefixes and set "Allow Newly Created Usergroups To Use The Selected Prefixe" to Yes (default is No).
    - I created a new usergroup based off of Registered Users with forum permissions of Registered users also
    - I put my test user into this usergroup (as a Primary, no other usergroup)
    - Went to make a new thread in the forum with the prefixes and.... only got the two prefixes that were set to No above.


    So yes, I am getting the same problem. I just entered it into the bug tracker here - Prefix Manager - Allow Newly Created Usergroups To Use The Selected Prefixes settings are reversed

    Leave a comment:


  • Toups
    replied
    Anyone else have this problem?

    Leave a comment:


  • Thread Prefix Manager - Allow Newly Created Usergroups To Use The Selected Prefixes

    Allow Newly Created Usergroups To Use The Selected Prefixes
    When I have this selected to "Yes" it works in the opposite it is supposed to (same for "No");

    When selected yes, once a new usergroup has been made it does not allow that new usergroup to use the prefix.
    When selected no, once a new usergroup has been made it does allow that new usergroup to use the prefix.

    Seems that the buttons' functions are reversed..?
    Anyone else have this problem?

    Attached Files

Related Topics

Collapse

Working...
X