Announcement

Collapse
No announcement yet.

Cannot add usergroup

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • ObiWan
    replied
    Hi ragtek
    that's great !!
    All is working fine now
    A beer for you if you will come in Italy

    Thanks

    cu

    Leave a comment:


  • Removed-836727
    replied
    Delete it and everything should be fine

    Leave a comment:


  • ObiWan
    replied
    Hi Ragtek
    you bet and you win
    I've the following file under \include\xml

    bitfield_mgc_cb_evo.xml

    How must I do ?

    Thanks

    Leave a comment:


  • Removed-836727
    replied
    Check if you have l any bitfield_mgc .xml file in includes/xml

    I bet you have at least one file which is causing this

    Leave a comment:


  • Trevor Hannant
    replied
    Please fill out a support ticket at:

    http://members.vbulletin.com/members...ontactform.php

    Please include a complete description of the problem and be sure to include the login info to your Admin CP, phpMyAdmin and FTP in the 'Sensitive Data' field.

    Leave a comment:


  • ObiWan
    replied
    Hi
    I can see 2 items
    Vbulletin 4.02
    Mobile device detection 1.00

    thanks for your help

    Leave a comment:


  • Trevor Hannant
    replied
    If you go to AdminCP > Plugins & Products > Manage Products, what do you have listed in there? Is it only vBulletin products or have you anything else (including anything that is disabled)?

    Leave a comment:


  • ObiWan
    replied
    Hi
    thans for your answer but I do not remember I've installed any hack or modified component....
    When I upgraded to 4.01 all usergroup created by me were lost and now I've realized that I can' add any other.

    cu

    Leave a comment:


  • Trevor Hannant
    replied
    That is related to a modification. If you no longer have that modificatio installed, you will need to ensure you've removed all files from your server. If you do still have it, you will need to seek support from the mod author.

    Leave a comment:


  • ObiWan
    started a topic [Forum] Cannot add usergroup

    Cannot add usergroup

    Hi
    when I try to add a usergroup I got tje follwing error

    Unknown column 'mgc_cb_evo_permissions' in 'field list'

    Veryfiing the database I discovered out that this field is not present, I don't know why

    Any idea ?


    Thanks a lot

    cu
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X