Announcement

Collapse
No announcement yet.

Font color on forum home?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Font color on forum home?

    I just upgraded from 3.8 and I was doing fine until I tried to change the color of the font on the forum home page. It is black, I want white. I can't find the right thing to change this. I've looked at the video explaining how to use Firebug and it isn't helping me at all. I've attached an image to show what I'm trying to change. Step by step instructions would be appreciated as I'm am extremely frustrated after about 3 hours.
    Thanks, and please be gentle.
    Click image for larger version

Name:	VBulletinHelp.jpg
Views:	1
Size:	70.7 KB
ID:	3718622

  • #2
    Style Manager > StyleVars

    Look for forumbits_aForum try that

    If that's not it then see what your links are set too there are different stylevars for different areas of the site in regards to links, otherwise you'll need to edit the forumbit or forumhome css templates to change.


    Former vBulletin Support Staff
    Hacked recently? See my blog post "Recovering a Hacked vBulletin Site".
    Thinking outside the box? Need modification support? Visit www.vBulletin.org and have at it!

    Comment


    • #3
      It's the same StyleVars that control the majority of the roll-over links in your forum and therein lies the problem, change those to white and the rest go white.

      If that's not an issue then link_color and linkhover_color are what you need to change but they are pretty global in effect.

      The alternative is to locate the CSS for the link and the roll-over and override the StyleVars by adding the appropriate code in additional.css with the colours of your choice. Normally that would be quite easy to do but in this case it might take a while to work out.
      .

      Comment


      • #4
        Ick. I'm really not enjoying the changes in 4 =(

        Thanks, guys. I got it to work changing the links colors. Now I'm hunting down all the glaring white backgrounds and black text. ~sigh~

        Comment


        • #6
          As I said, I had already watched the video about using Firebug, and I was still not able to locate the thing I needed. However, I was able to find it on my own after a lot more searching (and cussing.)

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X