Announcement

Collapse
No announcement yet.

XML Sitemap wrong date

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    Check out the screen shots from Google you tell me if its confirmed fixed.

    I don't care if IB is happy, All that matters is that Google is happy.
    Attached Files
    My statements are based on the forums not the CMS as I do not and will not use it.
    If I wanted faulty software I would code it my self. When I pay I expect to get what is advertised. I do not feel I got what I paid for.
    In an honest opinion I feel I paid for vB 5.0 beta 7

    Comment


    • #32
      Originally posted by BBR-APBT View Post
      Depends which error you are fixing.

      Are you getting the wrong date error or An invalid character was found in text content.
      CORRECTION... Edit: Yes, I had the same error message...

      I see this setting which I've never adjusted.
      admincp> options> Friendly URL> Friendly URL Unicode

      Mine is set to ignore. I'm thinking this has more importance than we realize. What should I set this to?
      Last edited by audiokid; Wed 29 Sep '10, 3:29pm.
      Cheers!

      RECORDING ORG
      created for musicians, by musicians

      Comment


      • #33

        Just checked, I have no errors in sitemaps now.
        Cheers!

        RECORDING ORG
        created for musicians, by musicians

        Comment


        • #34
          getting errors again.
          Empty Sitemap
          Your Sitemap does not contain any URLs. Please validate and resubmit your Sitemap.
          I have been testing the url friendly options (admincp>Options>). I have mine set on mod rewrite. If you look at the sitemap that google shows an X error, the urls listed in my map are of course missing .html, as they are url friendly. This must be what's happening.
          Cheers!

          RECORDING ORG
          created for musicians, by musicians

          Comment


          • #35
            here is an example:
            <?xml version="1.0" encoding="iso-8859-1"?>
            <urlset xmlns="http://www.sitemaps.org/schemas/sitemap/0.9">
            <url>
            <loc>http://recording.org/threads/40547-Pwr-Supply-Current-Rating</loc>
            <lastmod>2003-10-19T07:51:00-07:00</lastmod>
            <changefreq>yearly</changefreq>
            <priority>0.5</priority>
            </url>
            Cheers!

            RECORDING ORG
            created for musicians, by musicians

            Comment


            • #36
              The sitemap is showing the friendly rewritten url, I'm no code guru here but I'm thinking maybe the sitemap should somehow show the standard url's and then a redirect friendly that comes after. Doesn't seem like google is hip to vb4's map. I've checked my indexed url's though and they are all being indexed.
              Weird issue.
              Cheers!

              RECORDING ORG
              created for musicians, by musicians

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X