Announcement

Collapse
No announcement yet.

Sending Mass E-Mails - Auto Proceed issue?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Sending Mass E-Mails - Auto Proceed issue?

    I have a site that is using vbulletin 4..... with 3.8 and before, when sending mass emails... you could select the amount (say 500) to send at once, it would then send those out and had a "proceed" button at the bottom you can click to go to the next 500. If you did not hit proceed it would wait for your action and do nothing.

    In Vbulletin 4 it seems the proceed button is grayed out and it "Auto Proceeds" resulting in sending all the emails out at one time.

    This now becomes an issue with server load among other things.


    Why is vb 4 acting this way and is there a setting I'm missing to stop the auto proceed?

    Thanks in advance for the help.
    www.yamaha-forum.net | www.exactservers.com | www.ducati-superbikes.com | www.suzuki-forums.net | www.diavel-forum.com


  • #2
    WOW..... it looks like the masses have scatter from vb as I have... in the past there would have been 10 replies from the regular members already. lol

    But with only 40 members online I guess that's not gonna happen, another validation of my decisions last year.
    www.yamaha-forum.net | www.exactservers.com | www.ducati-superbikes.com | www.suzuki-forums.net | www.diavel-forum.com

    Comment

    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
    Working...
    X