Announcement

Collapse
No announcement yet.

Referred here by my host for major issue to be resolved

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Referred here by my host for major issue to be resolved

    Hello VB'ers! I've been in direct contact with my hosts, over the phone, via email and via direct chat online, and they've not been able to resolve my issue, and have asked that I seek support from the coders at vBulletin specifically. So here I am!

    Firstly, a minor issue I've been having recently is with the coding. Sometimes when I use more than one [QUOTE] ... inside a single post, the coding seems to get mixed up, and I end up with lots of random [QUOTE].... tags. Also, just recently, some of my members have been having trouble with the colour coding features. See this topic for more. But basically:

    Originally posted by Heatseeker - Vanity Edge user
    Some of the color codes don't work for me. For example, when I select Magenta this comes up:

    [COLOR="rgb(255, 0, 255)"][/COLOR]
    Another issue I'm having is this:

    Not Acceptable
    An appropriate representation of the requested resource /forum/showthread.php could not be found on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
    Whenever I click on this topic, or select other topics. Why am I getting this?

    Like I said, my host referred me here as they couldn't help me, and told me I needed help from vBulletin directly, so any feedback is appreciated

  • #2
    Oh I forgot to add this, my host said these things:

    Victor: The forum thread script is trying to cross scripting using UTF-8 encoding which is considered as abuse attack

    Victor: and that is why its denied and giving not acceptable error

    Comment


    • #3
      Is the colour problem from Chrome or Safari? If so, this is a known issue with 'webkit' browsers and will be resolved with the new editor coming in 4.1.

      The other problem is likely the hosts mod_security settings. See this thread:

      http://www.vbulletin.com/forum/showthread.php?t=167121
      Vote for:

      - *Admin Settable Paid Subscription Reminder Timeframe*
      -
      *PM - Add ability to reply to originator only*
      - Add Admin ability to auto-subscribe users to specific channel(s)
      - "Quick Route" Interface...

      Comment


      • #4
        Its from Firefox for the majority of my users, I know that factually. Thanks for your help Trevor. I shall take a look at those mod_security settings now

        Comment


        • #5
          1) You need to make sure that each post quote has a matching entry quote and /quote tags, respectively. Otherwise, provide a screen shot showing the raw post where this is happening.

          2) For the RGB codes issue: you're using VB 4.0.4, the latest version is 4.0.6 and that is documented as being fixed in 4.0.6 as shown here: http://tracker.vbulletin.com/browse/VBIV-4062 (Except for webkit browsers, apparently)

          3) Your server isn't handling the currency symbol for British pounds correctly:

          The actual thread link is:
          Code:
          http://www.vanityedge.com/forum/showthread.php?2207-Christina-Aguilera-Bionic-(get-it-now-%A33-in-HMV!)
          When it should be:
          Code:
          http://www.vanityedge.com/forum/showthread.php?2207-Christina-Aguilera-Bionic-(get-it-now-£28-in-HMV!)
          Edit: beat by Trevor. ...what he said... lol.
          To be updated...

          Comment


          • #6
            it seems to be trouble with the £ character in the url
            I could sell you my unused vB4 Suite license, but I'm not so cruel...

            Comment

            Related Topics

            Collapse

            Working...
            X