Announcement

Collapse
No announcement yet.

Facebook Widget Bug

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] Facebook Widget Bug

    Hey,

    when i'm trying to add a widget to my CMS, i'm creating STATIC HTML with:
    Code:
    <iframe src="http://www.facebook.com/plugins/likebox.php?id=185550966885&amp;width=190&amp;connections=10&amp;stream=false&amp;header=true&amp;height=287" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:190px; height:287px;" allowTransparency="true"></iframe>
    It doesn't work, and after i re-open it, it makes this outta it:
    Code:
    &lt;iframe src=&quot;http://www.facebook.com/plugins/likebox.php?id=185550966885&amp;amp;width=190&amp;amp;connections=10&amp;amp;stream=false&amp;amp;header=true&amp;amp;height=287&quot; scrolling=&quot;no&quot; frameborder=&quot;0&quot; style=&quot;border:none; overflow:hidden; width:190px; height:287px;&quot; allowTransparency=&quot;true&quot;&gt;&lt;/iframe&gt;
    What to do?

    Edit:
    ... maybe i should not use the description... SOLVED

  • #2
    I can't confirm this.

    http://www.ragtek.org/vb4/content.php
    Click image for larger version

Name:	vB4 Demo Board - Home_1282849938026.png
Views:	1
Size:	70.8 KB
ID:	3679941
    Which version are you using?

    Comment


    • #3
      Already found it out ;p

      And btw.. what layout are you using? My site is a bit... well.. compressed

      You're having more space between menu and so on ;p

      Comment


      • #4
        I have a high resolution

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X