Announcement

Collapse
No announcement yet.

Default in title

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Default in title

    When a new thread is first posted the word "Default" is added to the beginning of the title as you can see in the attachment. It seems that this is added only temporarily but it is rather annoying.



    Can someone tell me how to stop this?

    Thanks!

    Click image for larger version

Name:	default-at-beginning-of-title.jpg
Views:	1
Size:	49.4 KB
ID:	3718582
    Brewskie

    Duct tape is like the Force. It has a light side & a dark side, and it holds the universe together.

    There are only two rules in construction:
    If it moves and it shouldn't..........use Duct Tape
    If it doesn't move and it should.....use WD-40

  • #2
    When you say it's only there temporarily, do you mean for a couple of seconds? Is it replaced by a post icon? If so, what you're seeing is the Alt text before the image loads.
    Vote for:

    - *Admin Settable Paid Subscription Reminder Timeframe*
    -
    *PM - Add ability to reply to originator only*
    - Add Admin ability to auto-subscribe users to specific channel(s)
    - "Quick Route" Interface...

    Comment


    • #3
      I haven't really noticed how long it stays there or the conditions on how it disappears. All I know it is gone after a short while and confuses people when they start a thread.

      I don't know whether the same thing happens to the title when replying though.

      But this does occur every time you start a thread.

      If you'd like you can create an account and try it yourself at www.diggpatriot.com

      EDIT

      Actually the word "Default" seems to be staying as seen in this thread: http://www.diggpatriot.com/forums/sh...ts?p=63#post63
      Brewskie

      Duct tape is like the Force. It has a light side & a dark side, and it holds the universe together.

      There are only two rules in construction:
      If it moves and it shouldn't..........use Duct Tape
      If it doesn't move and it should.....use WD-40

      Comment


      • #4
        It's your default post icon that you have set incorrectly. What do you have in vboptions > Thread Display Options (showthread) > Show Default Post Icon ? You should have something like (no quotes) "images/icons/icon1.gif" in there.

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools <- awesome site for html/css help

        Comment


        • #5
          That was it!

          Thank you very much!

          Cheers!
          Brewskie

          Duct tape is like the Force. It has a light side & a dark side, and it holds the universe together.

          There are only two rules in construction:
          If it moves and it shouldn't..........use Duct Tape
          If it doesn't move and it should.....use WD-40

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X