Announcement

Collapse
No announcement yet.

Access Denied...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] Access Denied...

    Well, I upgraded my entire site last night and I was pretty impressed with how smooth everything went. I had 1 issue with the cache table on step 9 but fixed that by deleting the cache table and letting the upgrade re-add it. A few minor setbacks here and there but overall, great job on your end!

    Now to my issue that I can't seem to resolve. I did a search on this and it appears to be something with permissions but I think I checked all of the permissions but still...
    <username>
    you do not have permission to access this page. This could be due to one of several reasons:
    1. Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
    2. If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation."
    I don't get this logged in as an admin, only as a regular user and/or not logged in user.

    What the hell am I missing? I'm sure it's something I'm overlooking but for the life of me, I can't figure it out.

    http://www.njflyfishing.com/vBulletin/content/

    Thanks in advance for your help.
    -=morrow=-

  • #2
    Which cache table did you delete?

    Comment


    • #3
      Originally posted by Zachery View Post
      Which cache table did you delete?
      I'm not trying to be funny here but... "cache" was the table name. I did create a backup of my DB before doing so, just in case something got screwed up.
      -=morrow=-

      Comment


      • #4
        Is it the vBCMS forum by any chance?

        Comment


        • #5
          Originally posted by nakedanvil View Post
          Is it the vBCMS forum by any chance?
          Users (registered and unregistered) can view the forums with no problem. They can't view the initial "Content" page. So I'm not quite sure if I understand your question completely. The only issue I'm observing is that when people click the "HOME" button, they receive the message I posted above.
          -=morrow=-

          Comment


          • #6
            Hello? Anyone home?
            -=morrow=-

            Comment


            • #7
              Morrow,

              In your admincp, look at the vbulletin CMS option group and click permissions. In the sections you have listed here, you need to set the permissions so that those usergroups can view content.
              sigpic
              Nation of Blue - Kentucky Wildcats Sports


              Some CMS Goodness: Add Avatar to Article

              Comment


              • #8
                All of the boxes under "Can Read" are checked.
                -=morrow=-

                Comment


                • #9
                  Screen shot

                  This is driving me nuts.
                  Attached Files
                  -=morrow=-

                  Comment


                  • #10
                    Ok, next thing is to make sure that the sections are published. When you view the home button, do you (as admin) see the section? If so, next to the section title when hovering over it the little pencil icon will display. Click on that that when editing, make sure on the right Published is set to Yes and the date and time are in the past (like yesterdays date).
                    sigpic
                    Nation of Blue - Kentucky Wildcats Sports


                    Some CMS Goodness: Add Avatar to Article

                    Comment


                    • #11
                      Originally posted by reefland View Post
                      Ok, next thing is to make sure that the sections are published. When you view the home button, do you (as admin) see the section? If so, next to the section title when hovering over it the little pencil icon will display. Click on that that when editing, make sure on the right Published is set to Yes and the date and time are in the past (like yesterdays date).
                      Here is a screen shot. Thanks for offering the suggestions.
                      Attached Files
                      -=morrow=-

                      Comment


                      • #12
                        Does anyone from vBulletin actually look at this stuff?
                        -=morrow=-

                        Comment


                        • #13
                          Hi morrow,

                          My last suggestion is to take a look at the Content Management options in the vbulletin settings and verify that a default page is set. If that is the case, then I would open a support ticket.
                          sigpic
                          Nation of Blue - Kentucky Wildcats Sports


                          Some CMS Goodness: Add Avatar to Article

                          Comment


                          • #14
                            I had this same problem. had to go to
                            admincp>vBulletin CMS>Section Manager>
                            On the "Home" section make sure it is published under the "Published" section.

                            This solved the issue for me.

                            Comment

                            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                            Working...
                            X