Announcement

Collapse
No announcement yet.

Problem With "Insert Table" Button In The CMS

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem With "Insert Table" Button In The CMS

    I don't usually post any issues here, but this one has caused us to halt everything we're doing. Basically the "insert table" button is not work at all. You can see a screenshot from the original thread here.

    Can I upload/replace files that are responsible for the effect/feature? Maybe that would solve it? Is there a way to manually add tables without the button? Could there be any other causes?

    Thanks for any help you can offer.

  • #2
    You have an overlay that isn't loading. Make sure that all your files are correct and give the user creating the article "Can Edit HTML" permission in the CMS permissions for that section.
    Translations provided by Google.

    Wayne Luke
    The Rabid Badger - a vBulletin Cloud demonstration site.
    vBulletin 5 API - Full / Mobile
    Vote for your favorite feature requests and the bugs you want to see fixed.

    Comment


    • #3
      Ok, to make things simple I overwrote every vBulletin file with a fresh download of 4.0.6. Then I set this permission for myself:

      Click image for larger version

Name:	dkbLD.jpg
Views:	1
Size:	53.4 KB
ID:	3679904

      That's the correct permission to set, right?

      Still doesn't load the overlay. Any other suggestions?

      Comment


      • #4
        I should also add, that "Add an Image" overlay works fine, and all the others. It's just this one.

        Comment


        • #5
          Ok, I solved it. It's a bug with vBulletin. You can't create tables in the CMS if the "Forum Active" option is set to "No". When you set it to "Yes", magically the table button works!

          Comment


          • #6
            Created a bug report which can be viewed here.

            Comment


            • #7
              confirmed the problem here too
              To be or not to be... Where the hell is the question????
              My psychiatrist told me I was crazy and I said I want a second opinion. He said okay, you're ugly too

              Live vBulletin 4.2.0 Multilingual * Alpha/Beta vB 4 - vB 5 Tier 1A
              CentOS 6.2 - Apache:2.2.15(Apache2Handler) - PHP:5.3.3 - MySQL:5.1.61
              Xampp/Win-XP - Apache v2.2.21(Apache2Handler) - PHP:5.3.8 - MySQL:5.5.16

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X