Announcement

Collapse
No announcement yet.

IE6 and 7 - completely screwed up. Please help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • av8or1
    replied
    I am seeing this with IE8 ... was there any definitive word found on this issue? I found it when viewing a thread however, not during search. Strange. Thanks

    UPDATE:
    Issue turned out to be associated with the Garage - Timeslips add-on that I have installed in my forum. Specifically the problem was with the postbit_display_complete plugin. By navigating to the Garage maintenance page in the adminCP and by Rebuild Vehicle Postbit Dropdowns the problem is solved.
    Last edited by av8or1; Sun 15 Apr '12, 11:36am.

    Leave a comment:


  • NathanLedet
    replied
    I have a temporary solution - but not sure how it affects the forum yet.

    In the Template Editor, under search.css - about half way down, there's .threadbit .threadstats { ... }
    I removed this line of CSS:
    word-wrap: break-word;

    That CSS seems to make a line-break after each character.

    Is this a known issue discussed anywhere else? Perhaps another solution somewhere?

    Leave a comment:


  • MySportsArena
    replied
    I don't have a solution for you, but share a similar IE problem... My users have been reporting that the dropdown from the menubar is not visible as it is underneath the page modules... pretty unfortunate.

    Leave a comment:


  • NathanLedet
    started a topic [Forum] IE6 and 7 - completely screwed up. Please help

    IE6 and 7 - completely screwed up. Please help

    After upgrading to 4.x, we've gotten many reports from users on IE 6 and 7 showing an awful search result (clicking What's New)

    The Views/Replies is just vertical...completely botching up the page.

    Click image for larger version

Name:	45379_1519702508998_1127582878_1518027_3475777_n.jpg
Views:	1
Size:	26.1 KB
ID:	3718542

    Any ideas??

Related Topics

Collapse

Working...
X