Announcement

Collapse
No announcement yet.

Double posting

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Double posting

    Anyone else having double posting issues with VB4? My users are experiencing fast and slow load times and double posting when the forum responds slowly...

    If you have been or were experiencing the problem have you fixed it? If so how did you do it?

  • #2
    Nothing like that here. High load on the server could cause this though.

    Comment


    • #3
      That's weird because site traffic is pretty slow and I wasn't having this problem using different software. I believe you, I'll just have to talk to my hosting company. Thanks for your response.

      Comment


      • #4
        I wouldn't talk to them without first monitoring server loads on your own via cpanel. But be warned: Once we had awful server loads and after complaining about it for a couple months they eventually suspended US. Keep your backups offsite.

        Comment


        • #5
          Bummer. Thanks for the advice. I'll check it out

          Comment


          • #6
            Also, make sure it isn't a modification. When you upgraded to vB4, did you make sure to upgrade all products AND plugins (some plugins are not part of products)?

            Please don't PM or VM me for support - I only help out in the threads.
            vBulletin Manual & vBulletin 4.0 Code Documentation (API)
            Want help modifying your vbulletin forum? Head on over to vbulletin.org
            If I post CSS and you don't know where it goes, throw it into the additional.css template.

            W3Schools <- awesome site for html/css help

            Comment


            • #7
              I switched from ZeroForum to VB4. I never had a previous VB version.

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X