Announcement

Collapse
No announcement yet.

Internal Server Error in AdminCP

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Internal Server Error in AdminCP

    I just moved my hosts and i just copied the public_html folder from the old host to the new. I then used Cpanels database backup tool to download and redeploy the database. i checked my config file. Made the exact same username and password so it would be done.

    Everything seems to be working except for in my admincp. The main body works but the side navigation gives me this.

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, [email protected] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Apache/2.2.16 (Unix) mod_ssl/2.2.16 OpenSSL/0.9.8e-fips-rhel5 mod_bwlimited/1.4 mod_perl/2.0.4 Perl/v5.8.8 Server at www.domain.com Port 80
    I did notice while transferring my public_html folder that there was a file named faq.php.hack right after faq.php. I deleted it from the list for obvious reasons.

    Any help is appreciated!!
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X