Announcement

Collapse
No announcement yet.

Latest News / Announcements not showing in the Admin Control Panel

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • DelphiVillage
    replied
    hi,

    what do you get when visiting /admincp/index.php?do=home&showallnews=1

    i think your host is blocking it it's a socket connection your host firewall comes to my mind... does your host support cURL (they can support it but disallow remote connections)

    run this

    PHP Code:
    <?php
    phpinfo
    ();
    ?>
    if cURL is not mentioned there it's not supported your host PHP must also be compiled to support it this can also be done via fsockopen() but again your host must allow and support it
    Last edited by DelphiVillage; Thu 19 Aug '10, 1:29pm.

    Leave a comment:


  • Lynne
    replied
    I do think it is a good idea to be running 4.0.6 instead of a previous version, but since I have never heard of someone having this issue, I can't really comment on whether 4.0.6 will fix it.

    Leave a comment:


  • abdulbasitsaeed
    replied
    I'm thinking of upgrading to 4.0.6 with the hope that perhaps it would correct itself. Does that sound ok?

    Leave a comment:


  • Lynne
    replied
    You should probably put in a support ticket then. (It's certainly an odd one and one I have never heard of before!)

    Leave a comment:


  • abdulbasitsaeed
    replied
    Thank you for your perseverance, Lynne. I really appreciate it.

    I just registered as a new user, and promoted it, but still can't see it.

    Yes, my own account is a Super Admin account.

    Leave a comment:


  • Lynne
    replied
    Have you tried promoting a test user of yours to the Admin group and then seeing if he sees the notices? Are you a Super Admin?

    Leave a comment:


  • abdulbasitsaeed
    replied
    Yes, Lynne. I have javascript enabled as well as the updated version of the vbuletin_cphome_scrpts.js file. If I log in to my friend's site with the same browser, it does show the news there, meaning that it isn't a browser issue. I have tried it with Firefox and Chrome anyway, just in case.

    However, I still don't see them in my own ACP.

    Leave a comment:


  • Lynne
    replied
    Do you have javascript disabled? Do you have the file clientscript/vbulletin_cphome_scripts.js?

    Leave a comment:


  • abdulbasitsaeed
    replied
    Bumping, with the hope that someone could perhaps help me with this.

    Leave a comment:


  • abdulbasitsaeed
    replied
    There seems to have been a similar issue over here too:

    http://www.vbulletin.com/forum/showt....1-PL1-upgrade

    I did manage to run the Suspect File version utility. It didn't give an error, but showed several mod files as "File not recognized as part of vBulletin", which I believe is normal.

    In the admincp directory, it showed the above message for the following files:

    album.php
    ame.php
    award.php
    award_cat.php
    award_version_info.php
    backup.php
    downloadadmin.php
    downloads2.php
    read_pms.php
    read_pms_eng.php
    vba_cmps_admin.php
    vbacmps_install-old-renamed.php
    vbacmps_install-renamed-3.2.1.php
    vbacmps_install-renamed.php
    vbam.php

    Oh, and for the ACP, I am using the vBulletin 3 silver style. Is there one released for version 4? Do I need to change this?
    Last edited by abdulbasitsaeed; Sat 14 Aug '10, 6:35pm.

    Leave a comment:


  • abdulbasitsaeed
    replied
    Yes, Lynne. All admincp files are default ones. Haven't installed any styles for the ACP since I upgraded to version 4. So am using the default style too.

    Leave a comment:


  • Lynne
    replied
    Are all your admincp files default files? And is the admincp style you are using a default style?

    Leave a comment:


  • abdulbasitsaeed
    replied
    Thanks for replying, DelphiVillage.

    I tried all your suggestions. Unfortunately, none of them worked out.

    Under administrator permissions-->my user ID, it was showing some dismissed ID, but after removing them and saving, it still didn't show any news items.

    I checked under Optimize / Repair Tables, where it showed against adminmessage the follows: Data length: 16 kb and Index length: 32 kb

    Upon running diagnostics -> suspect file version, the browser page waits for a while, then shows nothing, i.e. I'm still in the control panel but it doesn't show any activity or results.

    I disabled all addons too by the above method, but without any luck.

    I'm pretty much at a loss as to what to do...

    Leave a comment:


  • DelphiVillage
    replied
    hi,

    does it show anything under "Dismissed vBulletin News Item ID"(admincp => usergroups => administrator permissions) ? if yes remove it save and reload your admincp still nothing ? check the "adminmessage" table in your database anything there ? if not run diagnostics => suspect file versions also try with the plugin system disabled add

    PHP Code:
    define('DISABLE_HOOKS',1); 
    to includes/config.php

    Leave a comment:


  • Latest News / Announcements not showing in the Admin Control Panel

    Hi guys.

    After logging into the Admin Control Panel, right at the top is mentioned the latest version of vBulletin available and then beneath it any new announcements / news is displayed with a "Dismiss" button. It's been a while, atleast 2 upgrades from version 4.0.2, that I have not been seeing any announcements. I'm currently running 4.0.5. Now that 4.0.6 is out, I learned from a friend that the announcement shows in the ACP but I still can't see it on my side.

    Could someone very kindly help me with this? How can I fix this up?
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X