Announcement

Collapse
No announcement yet.

How to get multiple images upload window like vbullein.com

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • kf4eok
    replied
    answer found

    Thanks to Lynne and Zachery from the vBulletin tean I have solved this problem.
    I have the message posting and interface opitins set like this, full editor, ouick editor, and quick edit set to enable standard & WYSIWYG controls. Advanced Insert Image Popup - Enable, Asset Manager - Enable, yes, flash upload Asset Manager - Assets per Page 10
    If you're using Firefox or IE, and you have your profile set on that user to use the WYSIWYG editor, you will get URL and Upload.
    I am not talking about the settings you set as the admin (althought those need to be on also), I am talking about as a user going to the Settings link > General Settings > Message Editor Interface. Every user can set that however they want and if they don't have it set to WYSIWYG, or they don't click the toggle button in the reply to change it to that, then they won't be using the WYSIWYG and won't get both options.
    You will need to go to your admin CP and settings/options/users registration options/ and look for default registrations options and set options (message editor interface) to show enhanced (WYSIWYG) editor toolbar. This will let any new users that register have this feature.
    if you you have the time you can edit each users profile to change their setting.
    I hope that this helps everyone.

    Leave a comment:


  • kf4eok
    replied
    I am trying to get the same results. I have the same problem, i have all enabled and works good with the admin account.
    but it doesn't work for registered users
    Register users can upload from a url and have no option to upload from threr computer.
    how i can enable it for registered users?
    Go to your Options > Message Attachment Options > Asset Manager - Enable > "Yes - flash upload by default".
    May also want to be sure "Advanced Insert Image Popup - Enable" is enabled too.
    I have the settings set as above.
    I have also checked my users group settings and have not found anything there that id different from the admin.
    Help from anyone please.
    Thanks

    Leave a comment:


  • elfeffe
    replied
    i have the same problem, i have all enabled and works good with the admin account.
    but it doesn't work for registered users
    how i can enable it for registered users?

    Leave a comment:


  • RobDog888
    replied
    That is the Asset Manager.
    Go to your Options > Message Attachment Options > Asset Manager - Enable > "Yes - flash upload by default".
    May also want to be sure "Advanced Insert Image Popup - Enable" is enabled too.

    Leave a comment:


  • How to get multiple images upload window like vbullein.com

    In vbulleitn.com when i click at image upload icon i get this window :

    Click image for larger version

Name:	ScreenHunter_01 Jul. 31 15.53.gif
Views:	1
Size:	7.8 KB
ID:	3718391

    How could i set it at my board ..

    Thank you
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X