Announcement

Collapse
No announcement yet.

I'm getting this DB error when I try to save usergroup settings.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] I'm getting this DB error when I try to save usergroup settings.

    Database error in vBulletin 4.0.5:
    Invalid SQL:
    UPDATE usergroup SET
    ### UPDATE QUERY GENERATED BY fetch_query_sql() ###
    `title` = 'Neophyte',
    `description` = '',
    `usertitle` = '',
    `opentag` = '',
    `closetag` = '',
    `passwordexpires` = '0',
    `passwordhistory` = '0',
    `addonchat_general` = '16219',
    `addonchat_ugp_icon` = '0',
    `addonchat_ugp_post_delay` = '0',
    `addonchat_ugp_max_msg_length` = '1024',
    `addonchat_ugp_level` = '3',
    `addonchat_admin` = '0',
    `addonchat_moderator` = '0',
    `addonchat_rac` = '0',
    `mysmiliesvb_permissions` = '0',
    `mysmiliesvb_maxwidth` = '60',
    `mysmiliesvb_maxheight` = '60',
    `mysmiliesvb_maxsize` = '32768',
    `mysmiliesvb_totalsmilies` = '50',
    `mysmiliesvb_totalsize` = '1048576',
    `vbimghost` = '0',
    `vbimghost_upslots` = '0',
    `vbimghost_files` = '0',
    `forumpermissions` = '16511227',
    `genericpermissions` = '1275074182',
    `attachlimit` = '1500000',
    `pmquota` = '5',
    `pmpermissions` = '1',
    `pmsendmax` = '2',
    `pmthrottlequantity` = '0',
    `calendarpermissions` = '55',
    `wolpermissions` = '0',
    `adminpermissions` = '0',
    `genericpermissions2` = '1',
    `genericoptions` = '53',
    `profilepicmaxwidth` = '300',
    `profilepicmaxheight` = '300',
    `profilepicmaxsize` = '30000',
    `avatarmaxwidth` = '250',
    `avatarmaxheight` = '250',
    `avatarmaxsize` = '25000',
    `signaturepermissions` = '237055',
    `sigpicmaxwidth` = '500',
    `sigpicmaxheight` = '400',
    `sigpicmaxsize` = '3000',
    `sigmaxrawchars` = '1000',
    `sigmaxchars` = '700',
    `sigmaxlines` = '15',
    `sigmaxsizebbcode` = '7',
    `sigmaximages` = '4',
    `albumpermissions` = '108',
    `albumpicmaxwidth` = '600',
    `albumpicmaxheight` = '600',
    `albummaxpics` = '100',
    `albummaxsize` = '0',
    `usercsspermissions` = '63',
    `visitormessagepermissions` = '53',
    `socialgrouppermissions` = '65',
    `maximumsocialgroups` = '5',
    `groupiconmaxsize` = '30000',
    `vbnotes_permissions` = '0',
    `ms_findmyposts_permissions` = '0',
    `ms_imageshack_upload_permissions` = '0'
    WHERE usergroupid=2;
    MySQL Error : Unknown column 'vbnotes_permissions' in 'field list'
    Error Number : 1054
    Request Date : Thursday, July 29th 2010 @ 04:49:47 PM
    Error Date : Thursday, July 29th 2010 @ 04:49:47 PM
    Script : http://www.xxxxxxxxxxxxx.com/forum/a....php?do=update
    Referrer : http://www.xxxxxxxxxxx.com/forum/adm...&usergroupid=2
    IP Address :
    Username :
    Classname : vB_Database
    MySQL Version : 5.0.91-community
    Anyone know how to fix this? BTW, I uninstalled VBNotes.

  • #2
    There is no field called "vbnotes_permissions" in default vbulletin, so that error is from a mod.

    Please don't PM or VM me for support - I only help out in the threads.
    vBulletin Manual & vBulletin 4.0 Code Documentation (API)
    Want help modifying your vbulletin forum? Head on over to vbulletin.org
    If I post CSS and you don't know where it goes, throw it into the additional.css template.

    W3Schools <- awesome site for html/css help

    Comment


    • #3
      Originally posted by Lynne View Post
      There is no field called "vbnotes_permissions" in default vbulletin, so that error is from a mod.
      I uninstalled that mod though.

      Comment


      • #4
        You need to *completely* uninstall it which means going through the installation instructions backwards and removing any files you were told to upload (and anything else you were told to do).

        Please don't PM or VM me for support - I only help out in the threads.
        vBulletin Manual & vBulletin 4.0 Code Documentation (API)
        Want help modifying your vbulletin forum? Head on over to vbulletin.org
        If I post CSS and you don't know where it goes, throw it into the additional.css template.

        W3Schools <- awesome site for html/css help

        Comment


        • #5
          Originally posted by Lynne View Post
          You need to *completely* uninstall it which means going through the installation instructions backwards and removing any files you were told to upload (and anything else you were told to do).
          Already did that.

          Comment


          • #6
            Originally posted by Fungsten View Post
            Already did that.
            try importing the product and removing it again
            sometimes code will "get stuck"
            and double check there is no vbnotes xml file in your includes/xml/ folder
            -- Web Developer for hire
            ---Online Marketing Tools and Articles

            Comment


            • #7
              Thanks everybody! I can't believe I missed two files in the XML folder, from two MODS. Took them out and everything works fine!

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X