Announcement

Collapse
No announcement yet.

vBulletin 4.0.5 database error ! (Facebook)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] vBulletin 4.0.5 database error ! (Facebook)

    Hello, I have a problem with Facebook connect on my forum.
    The error is:
    Code:
    Database error in vBulletin 4.0.5:
    
    Invalid SQL:
    
    					UPDATE user
    					SET
    						fbaccesstoken = '132496440113450|2.Wsf_ddOKB2sl41g7_4hiTA__.3600.1279796400-100000594086823|vcCmahrtyCZuWjaOQnDJfS-ukYc.',
    						fbprofilepicurl = 'http://profile.ak.fbcdn.net/hprofile-ak-snc4/hs173.ash2/41659_100000594086823_1072_q.jpg'
    					WHERE userid = 1;
    
    MySQL Error   : MySQL server has gone away
    Error Number  : 2006
    Request Date  : Thursday, July 22nd 2010 @ 12:15:35 PM
    Error Date    : Thursday, July 22nd 2010 @ 12:15:55 PM
    Script        : http://www.tnsf.co.il/
    Referrer      : 
    IP Address    : 217.132.124.176
    Username      : Nick2iL
    Classname     : vB_Database
    MySQL Version :
    Thanks for the help
    Nicholas Ilushko

  • #2
    Help Please!!1

    Comment


    • #3
      This is something that you need to talk to your host about.

      Comment


      • #4
        I didn't think that is problem with the server because before I'm upgeade to 4.0.5 It's work well done.

        Comment


        • #5
          I have the same problem after upgrade to 4.0.5
          Greek funny Forum

          Comment


          • #6
            Originally posted by Nick2iL View Post
            I didn't think that is problem with the server because before I'm upgeade to 4.0.5 It's work well done.
            I said that based on the MySQL error you reported.

            MySQL server has gone away

            If you will make a search about this either here or in google you will see what causes it

            Comment


            • #7
              If you get mysql server gone away error messages, then keep increasing wait_timeout value in my.cnf by 60 second increments, then restart mysql after my.cnf changes for it to take effect. Test for a few days and see if you get less or eliminate that error message. If it still occurs, then keep repeating the 60 second increment until the message goes away. Each vB forum and server will have different optimal wait_timeout values depending on your vB forum traffic patterns and server hardware specifications.
              try that

              Comment


              • #8
                I'm don't have access and I think that is problem with the system because this work perfect on 4.0.4.
                And cURL is on !

                Comment


                • #9
                  Help some one?

                  Comment


                  • #10
                    Originally posted by Nick2iL View Post
                    Help some one?
                    Did you ask your host?

                    Comment


                    • #11
                      yes

                      Comment


                      • #12
                        Originally posted by Nick2iL View Post
                        yes
                        And? What did they say?

                        Comment


                        • #13
                          It's works!
                          thaks for the help!
                          please close the thead!

                          Comment

                          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                          Working...
                          X