Announcement

Collapse
No announcement yet.

No user being able to log in (locked outside the forums)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] No user being able to log in (locked outside the forums)

    Since yesterday morning I'm having problems to access my vBulletin forums. The problem has been reported system wide to all members, so everyone is without being able to login.

    Using proper login credentials, when I try to login, it says I've already tried to login 5 times, breaking the "strikes system", and not allowing me to login for 15 minutes. Even if I tried only once.

    After the 15min wait, I can reset my password and try again logging, but on the first attempt it will again lock me out.

    Earlier this day, after the first problem issue, I updated the system to the latest Vbulletin version (4.0.5), disabled all plugins and overwritten all my current files to make sure there will be no hack or problem around.

    Also, I've changed all my admins passwords, including database and other crucial data. Tried to change password via phpmyadmin (direct on the SQL, by encoding a different MD5 password), and using tools.php.

    Once again, hours later, the problem came back.
    I need help to reestablish access to all forums users, so they won't be unable to log. Also, with this it's important I reestablish admin control panel access.

    The failed.log (for attempts to login on admincp) shows no failed attempts besides mine.

    Anyone had this problem? Insights on how to work it around?

    Thanks a lot.

  • #2
    Did you find a resolution? I am experiencing this issue and nothing was changed on the forum since the last time it was working. Please help.

    Comment


    • #3
      4.0.x And still login problems

      Hi Guys,

      The Biggest complaint I am getting from members is the inabillity to login. This has to be a major design problem, has nobody looked at fixing the login process?

      Today the morning was ok, this afternoon folks had problems logging in. Many unable to login at all. I was unable to login as administrator. Get the success login banner, then redirected and im not logged in. I finally logged in via the cp.

      I have looked on the board, and this does not seem to be an isolated problem. Why are we having this problem? Are there any plans to fix it?

      Comment


      • #4
        If it was a "major design problem" then a lot more of us would be having the same problem, no? Have you put in a support ticket?

        Comment

        widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
        Working...
        X