Announcement

Collapse
No announcement yet.

CMS - bbcode issue after update to 4.0.2 PL4

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] CMS - bbcode issue after update to 4.0.2 PL4

    after updating to 4.0.2 PL4, now various bbcode shows in article previews. It shows Tables,Indents,etc. Picture below:

    Click image for larger version

Name:	Capture.JPG
Views:	1
Size:	22.8 KB
ID:	3718300

    How do I fix this issue. It was working fine before.

  • #2
    I would suggest you update to v405.
    Please- I'm not tech support. Don't send your problem reports to me unless I've asked you to.

    Comment


    • #3
      Are you flipping SERIOUS?? I "Upgraded" to the the version I'm using now because vb had Severe Security Issues- and it totally screwed up my site.

      The last time I "upgraded" and submitted bug issues the "tech" support denied the issue, until HUNDREDS of members also complained of the same issue, despite the fact that I spent copious amounts of time filling out error reports/ providing screenshots, etc.

      Now you want me to "upgrade" to another UNSTABLE Version that has more than 2,000 BUGS?! Yah, I'll get right on that, right after I slide down a rusty razorblade into a pool of alcohol.

      Here's an idea, how about releasing a STABLE version of the product . . .

      Comment


      • #4
        Originally posted by Budget101 View Post
        Are you flipping SERIOUS?? I "Upgraded" to the the version I'm using now because vb had Severe Security Issues- and it totally screwed up my site.

        The last time I "upgraded" and submitted bug issues the "tech" support denied the issue, until HUNDREDS of members also complained of the same issue, despite the fact that I spent copious amounts of time filling out error reports/ providing screenshots, etc.

        Now you want me to "upgrade" to another UNSTABLE Version that has more than 2,000 BUGS?! Yah, I'll get right on that, right after I slide down a rusty razorblade into a pool of alcohol.

        Here's an idea, how about releasing a STABLE version of the product . . .
        hi Budget101.

        I'm not a very happy vB4 user either but I must point out that vB 4.0.5 has been the best vB4 version ever.
        Please upgrade to this version asap. The problem you are facing was fixed in vB 4.0.3 though (iirc).

        Comment


        • #5
          Originally posted by Budget101 View Post
          Are you flipping SERIOUS?? I "Upgraded" to the the version I'm using now because vb had Severe Security Issues- and it totally screwed up my site.

          The last time I "upgraded" and submitted bug issues the "tech" support denied the issue, until HUNDREDS of members also complained of the same issue, despite the fact that I spent copious amounts of time filling out error reports/ providing screenshots, etc.

          Now you want me to "upgrade" to another UNSTABLE Version that has more than 2,000 BUGS?! Yah, I'll get right on that, right after I slide down a rusty razorblade into a pool of alcohol.

          Here's an idea, how about releasing a STABLE version of the product . . .
          I'm sorry you have had problems, but if you are using a version that has bugs that have been fixed, there really isn't any other advice I can give you.
          Please- I'm not tech support. Don't send your problem reports to me unless I've asked you to.

          Comment

          widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
          Working...
          X