Announcement

Collapse
No announcement yet.

How to change background on 4.0.4?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    MarcusJ
    New Member

  • MarcusJ
    replied
    That did it. Thank you so much for your help!

    Leave a comment:

  • Boofo
    Senior Member

  • Boofo
    replied
    Originally posted by MarcusJ View Post
    Hello,

    I have tried every URL combination listed in this thread, and then some. No matter what I input the background simply loads a white screen.

    Is there a size limitation on the background image? I am using one that is 1689x1880.

    Thanks for any help you can provide.
    Try adding this to your additional.css template:

    html { background: #E0E0E0 url(images/siteBackground.jpg) no-repeat scroll left top; }
    Edit it according to what your desire is.

    Leave a comment:

  • MarcusJ
    New Member

  • MarcusJ
    replied
    Hello,

    I have tried every URL combination listed in this thread, and then some. No matter what I input the background simply loads a white screen.

    Is there a size limitation on the background image? I am using one that is 1689x1880.

    Thanks for any help you can provide.

    Leave a comment:

  • Mike4Kayla
    Senior Member

  • Mike4Kayla
    replied
    Hey, i use url(images/bg.png);

    Have to have the ; at end

    then remove the information from the top box
    and save.

    Hopefully works dont worry i use it and works fine for me even in 4.0.5

    Like the image:
    Click image for larger version

Name:	vrfefref.PNG
Views:	1
Size:	27.0 KB
ID:	3679684

    Leave a comment:

  • Boofo
    Senior Member

  • Boofo
    replied
    The one I tested with is a jpg file. But I would think the png should work. here is what i have for settings in the "Common -> doc_background" styvar:

    Background Color: #e9e9e9
    Background Image: url(images/boofo/siteBackground.jpg)
    Background Repeat: No Repeat
    After hitting the save button it showed up fine for me.

    Hope this helps somehow.

    Leave a comment:

  • Rich_Princess
    New Member

  • Rich_Princess
    replied
    Update: got fixed I did not have correct path entered with full URL thanks again for all your time!!!!!

    Leave a comment:

  • Rich_Princess
    New Member

  • Rich_Princess
    replied
    So this means i must have a invalid file or something? Does it have to be a specific file type?

    Leave a comment:

  • Boofo
    Senior Member

  • Boofo
    replied
    Ok, I got it to work on the doc background setting. You have to save it before it will show up, though.

    Leave a comment:

  • Boofo
    Senior Member

  • Boofo
    replied
    Well, I got it to show after clicking the save button. But is shows on the body background and not the page background.

    Leave a comment:

  • Rich_Princess
    New Member

  • Rich_Princess
    replied
    So i def need to change the doc background as I am trying to change the outer parts of forum the body is kinda not what I am after lol... Anyways hope this helps in getting figured out Thanks for your help!!

    Leave a comment:

  • Rich_Princess
    New Member

  • Rich_Princess
    replied
    i do believe so.. lol.. when i enter it in in the preview at the bottom is changes to the same green color that is in my image.. so you mean is the path correct or how to check if it is valid?

    Leave a comment:

  • Boofo
    Senior Member

  • Boofo
    replied
    I have no idea what the Units does. I was just thinking out loud I guess. Sorry for that.

    ltlogo1.png is a valid PNG file, right?

    Leave a comment:

  • Rich_Princess
    New Member

  • Rich_Princess
    replied
    Also when i change the units to anything my preview disappears back to transparent

    Leave a comment:

  • Rich_Princess
    New Member

  • Rich_Princess
    replied
    I have not on the body background, i did on the doc side of things... What would be best setting for units?

    Leave a comment:

  • Boofo
    Senior Member

  • Boofo
    replied
    I will have to play with it on my site and see what I can figure out. I haven't run into this before as I have never messed with a background image. Have you tried setting the Units setting in there?

    Leave a comment:

Related Topics

Collapse

Working...
X