Announcement

Collapse
No announcement yet.

I can't login to my forum!!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] I can't login to my forum!!

    Hi guys,

    OK so I completely re-installed my forum today. I deleted EVERYTHING from the last installation. I want to start afresh.

    Anyway, running the installation script went fine - no problems.
    When redirecting me back to the admin cp (at the end of the installation) it keeps giving me the following error:

    Code:
    Warning:  require_once(DIR/includes/functions_login.php) [function.require-once]:  failed to open stream: No such file or directory in /myforum/public_html/forum/login.php  on line 42
    
    Fatal error:  require_once() [function.require]:  Failed opening required 'DIR/includes/functions_login.php'  (include_path='.:/usr/lib/php:/usr/local/lib/php') in /myforum/public_html/forum/login.php  on line 42
    Does anyone know what I've done wrong?!

    Thanks for any help.
    Last edited by WeMovie.co.uk; Wed 14 Jul '10, 11:14am.

  • #2
    You might need to chmod the all the files and folders to 0755. If it's not that the files themselves could be messed up, you would need to re-upload all the vbulletin files.

    Comment


    • #3
      When deleting the old version all I do is remove all the forum files from the FTP, correct?

      Then when I want to reinstall all I do is upload the files again to 'public_html/forum' and then run the install script?

      Is that right or am I missing something?

      Comment


      • #4
        Hard to say what happened regarding error messages, I'm assuming everything in your config file has been checked and uploaded to the correct directory?

        Comment


        • #5
          I keep a copy of my config.php file on my computer so instead of editing a fresh copy I just uploaded that one and have never had issues until uninstalling/reinstalling today.

          Am I meant to delete the old MYSQL database and create a new one?

          Comment


          • #6
            Well my host fixed it for me.
            I have no idea what was wrong.
            Thanks for the help anyway guys.

            Comment


            • #7
              I have the exact same error message at the exact same step, and it's a new install.

              Comment


              • #8
                What stands out to me is the "DIR" part in the filepaths.... I don't think that should be there but I don't know how to fix it.

                Comment


                • #9
                  I tried manually removing all the appearances of DIR in the files, but that didn't work =/

                  Comment

                  widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                  Working...
                  X