Announcement

Collapse
No announcement yet.

Thread edits wont save

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Thread edits wont save

    Hi,

    I am running vbulletin 4.0.4 forum only on my site. ( non suite ).

    Code:
    http://www.FPSKiwi.co.nz
    Whenever I / another member goes to edit a thread, the editor loads up fine. However when "Save" is clicked the thread will just continuously show the loading symbol and never properly save.

    Any idea why this is?

    Thanks

  • #2
    Disable all non-default products, plugins and restore a default style sheet, then test it again. If it does it under default conditions, you have narrowed it to the vb software. If it doesn't do it under default conditions, then a third party add-on is causing a conflict and you need to seek that out with them.

    Comment


    • #3
      Originally posted by anthonyparsons View Post
      Disable all non-default products, plugins and restore a default style sheet, then test it again. If it does it under default conditions, you have narrowed it to the vb software. If it doesn't do it under default conditions, then a third party add-on is causing a conflict and you need to seek that out with them.
      Thanks, works on the default vb 4 style with plugins still enabled. So it must be a problem with my skin. Will take it up with the skin creators support.

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X