Announcement

Collapse
No announcement yet.

Upgrade Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Upgrade Problem

    Hi guys, I apologise in advance as I'm a complete rookie when it comes to anything vBulletin related.

    I've literally just upgraded to 4.0.2 (patch level 4). I've re-checked the documentation on upgrading and THINK I've done everything correctly, however when I visit my forum's URL there is nothing loading.

    www.hip-hopkings.com/forum

    Any obvious errors I've made or tips to get this rectified would be great. Thank you!

  • #2
    You uploaded to the wrong directory or stated the wrong directory. It appears that /forum is empty our the upgrade scrip didn't run.
    Last edited by joseduddy; Mon 12 Jul '10, 7:11pm.
    Jose Duddy (Owner)
    http://www.dollchatter.com
    http://www.joseduddy.com

    Comment


    • #3
      Ok I see what you mean. I will look at again. I found your forum link and the link is broken.I would try uploading all the upgrade files again. be sure to do it in the correct folder. It appears that the /forum folder has no files. Then run the upgrade script. Did you run the upgrade script the first time?
      Last edited by joseduddy; Mon 12 Jul '10, 7:08pm.
      Jose Duddy (Owner)
      http://www.dollchatter.com
      http://www.joseduddy.com

      Comment

      widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
      Working...
      X