Announcement

Collapse
No announcement yet.

Attachment issue: Pictures not always opening

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Madpoodle
    replied
    I believe a shared server, I'll check. I have a few users who have a constant issue with this though..

    Leave a comment:


  • Andy
    replied
    Are you on a shared or dedicated server? Sounds like a server or web hosting issue. Have you talked with your web hosting provider?

    Leave a comment:


  • Madpoodle
    replied
    I have the issue sometimes myself, but also have some users complaining. I use Mac/Safari and XP/IE, seems to happen more on XP/IE though.

    Leave a comment:


  • Andy
    replied
    Originally posted by Madpoodle View Post
    Random issues, some pics in a post will, some just pop up the view box and the lil wheel o death spins away forever. No rhyme nor reason for it, sometimes you can go back later and see the attachments?

    V 4.0.1

    Thanks
    Have you tried another browser or computer?

    Leave a comment:


  • nakedanvil
    replied
    I have that same issue with one of my computers. Spins and spins and never open. Hit close and click on the attachment again and it pops right up. Only happens on my old XP box.

    Leave a comment:


  • Madpoodle
    started a topic [Forum] Attachment issue: Pictures not always opening

    Attachment issue: Pictures not always opening

    Random issues, some pics in a post will, some just pop up the view box and the lil wheel o death spins away forever. No rhyme nor reason for it, sometimes you can go back later and see the attachments?

    V 4.0.1

    Thanks
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X