Announcement

Collapse
No announcement yet.

Attachment issue: Pictures not always opening

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Attachment issue: Pictures not always opening

    Random issues, some pics in a post will, some just pop up the view box and the lil wheel o death spins away forever. No rhyme nor reason for it, sometimes you can go back later and see the attachments?

    V 4.0.1

    Thanks

  • #2
    I have that same issue with one of my computers. Spins and spins and never open. Hit close and click on the attachment again and it pops right up. Only happens on my old XP box.

    Comment


    • #3
      Originally posted by Madpoodle View Post
      Random issues, some pics in a post will, some just pop up the view box and the lil wheel o death spins away forever. No rhyme nor reason for it, sometimes you can go back later and see the attachments?

      V 4.0.1

      Thanks
      Have you tried another browser or computer?

      Comment


      • #4
        I have the issue sometimes myself, but also have some users complaining. I use Mac/Safari and XP/IE, seems to happen more on XP/IE though.

        Comment


        • #5
          Are you on a shared or dedicated server? Sounds like a server or web hosting issue. Have you talked with your web hosting provider?

          Comment


          • #6
            I believe a shared server, I'll check. I have a few users who have a constant issue with this though..

            Comment

            widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
            Working...
            X