Announcement

Collapse
No announcement yet.

Lost users in upgrade.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Lost users in upgrade.

    I figured I would post here before I submit a trouble ticket. According to the statistics in the what's going on area we have lost about 80 members. I did all the counters and repair/optimize tables and still no go. If I look at the database all of the users are there.

    The only thing I haven't tried yet is to rebuild statistics because of it saying to only run it if you really need to. Will running this fix my problem?

    I decided to run the rebuild statistics and it still didn't fix my problem.
    GTtalk

  • #2
    Originally posted by NUTNDUN View Post
    I figured I would post here before I submit a trouble ticket. According to the statistics in the what's going on area we have lost about 80 members. I did all the counters and repair/optimize tables and still no go. If I look at the database all of the users are there.

    The only thing I haven't tried yet is to rebuild statistics because of it saying to only run it if you really need to. Will running this fix my problem?

    I decided to run the rebuild statistics and it still didn't fix my problem.
    From what version did you upgrade? I don''t think the upgrade would delete any user or any other important settings. Those users you "lost", in what group are they?

    Comment


    • #3
      I wast running 4.02 I think and upgraded to 4.04pl1. I didn't technically loose any members as they are all still there in the user database. For some reason though in the what's going on stats block it is showing about 70 less members then what we really have. Like right now it shows Members: 772 when it should be close to Members: 837

      It is also doing it in the members list shows a total of 772 members when it should be 837.
      GTtalk

      Comment


      • #4
        Originally posted by NUTNDUN View Post
        I wast running 4.02 I think and upgraded to 4.04pl1. I didn't technically loose any members as they are all still there in the user database. For some reason though in the what's going on stats block it is showing about 70 less members then what we really have. Like right now it shows Members: 772 when it should be close to Members: 837

        It is also doing it in the members list shows a total of 772 members when it should be 837.
        Can you check if those members that don''t show up belong to a certain group or they belong to different groups?

        Comment


        • #5
          I think it is because there are 63 members that are still awaiting email confirmation. Which makes sense but why did this change since the update?
          GTtalk

          Comment


          • #6
            Originally posted by NUTNDUN View Post
            I think it is because there are 63 members that are still awaiting email confirmation. Which makes sense but why did this change since the update?
            That is why I asked if those members belonged to the same usergroup. I guess this is one of the features they added in the newest versions.

            Comment


            • #7
              Yeah, the count is now "confirmed members". Seems many (some) (a few) wanted it that way. Most of us probably want the biggest number possible.

              Comment


              • #8
                It was added in 4.0.3 after many previous requests to do this.
                Vote for:

                - *Admin Settable Paid Subscription Reminder Timeframe*
                -
                *PM - Add ability to reply to originator only*
                - Add Admin ability to auto-subscribe users to specific channel(s)
                - "Quick Route" Interface...

                Comment


                • #9
                  Originally posted by nakedanvil View Post
                  Most of us probably want the biggest number possible.
                  I think I prefer the most accurate number. Never deleting anyone from "users awaiting", then counting them as active members is just plain wrong. Why not just make up a random large number and hardcode that? Silly. Actually, I think there's a mod for that!

                  Wow. This forum has 10,000 users. Must really be cool. I'll join right away. Wait. Why aren't there any posts? Why are all the posts from the same person?

                  Comment


                  • #10
                    Originally posted by Videx View Post
                    I think I prefer the most accurate number. Never deleting anyone from "users awaiting", then counting them as active members is just plain wrong. Why not just make up a random large number and hardcode that? Silly. Actually, I think there's a mod for that!

                    Wow. This forum has 10,000 users. Must really be cool. I'll join right away. Wait. Why aren't there any posts? Why are all the posts from the same person?
                    I agree I would rather have accurate numbers. I just never checked the number of unconfirmed members before till I notice the count difference.
                    GTtalk

                    Comment

                    widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                    Working...
                    X