Announcement

Collapse
No announcement yet.

Attachments and Thumbnails

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Thank you for the information!!! I've been so pissed since I "upgraded" to the "most stable" version only to find out all the crap that got broken by upgrading. Turns out somehow during the upgrade the "view inline attachments" got set to "no" - was working perfectly fine prior to the upgrade.

    Comment


    • #17
      Mine worked perfect for a long time.

      Somehow it changed 4-5 days ago
      spent about 3 hours testing and hunting.

      Comment


      • #18
        I had this basic issue with 4.0.4, the tech team implemented the 4.0.5 fix onto my site which fixed it for awhile, but now I'm getting it again. Seems the Insert Attachment button doesn't work quite right, I notice that on my pages with this error the "list of attachments" at the bottom of the page is empty. The only way I've found to fix these (even though when I edit the page it has the thumbnails of the images) is to use the attachment manager to re-upload the images and reattach. This really needs to get fixed soon.

        Brett
        --
        Velocityxl.com

        Comment


        • #19
          well that's not a good sign!

          Comment


          • #20
            I have the same problem, I think....the resizer doesn't resize and doesn't create thumbnails, tried everything I could think of and everything I read....no luck version 4.05

            Comment


            • #21
              Hi, please check if it is the same problem as here: http://tracker.vbulletin.com/browse/VBIV-8044
              Hosting Migliore

              Comment

              widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
              Working...
              X