Announcement

Collapse
No announcement yet.

Newbie to these boards with a couple of questions

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • nakedanvil
    replied
    When a holiday falls on a Sunday then Monday is a holiday.

    Leave a comment:


  • ruddy
    replied
    Ok sorry. I thought that support staff were present in these forums!

    Thanks, Ticket submitted 12 hours ago, no reply as of yet... maybe its the 4th of July.

    Leave a comment:


  • Ace
    replied
    And I'm not even anywhere near the US.

    Leave a comment:


  • nakedanvil
    replied
    Ace:ROFLMAO

    Forgot about that! I'm self employed!

    Leave a comment:


  • Ace
    replied
    Apparently the weekend of July 4 is some kind of holiday in the US, so support might be a little slower on the forums.

    Leave a comment:


  • nakedanvil
    replied
    Must be a bug in the forum here, it says you bumped it 3 hours later. People who do that get ignored often times. You paid your money to VB and should contact them with a support ticket. This is not support, it's a discussion forum. Most of the folks here are just users like you, trying to be helpful where they can. If they had the answer they would have told you.
    Where is the support staff?
    In support, hopefully. Where you can find them if you put in a ticket.

    Leave a comment:


  • ruddy
    replied
    Originally posted by Ace View Post
    Pretty sure the rule in place is 'Dont bump your thread within 24 hours of your last post', so don't feel totally ignored.

    Have you tried submitting a Support Ticket?
    Well it was originally posted over 36 hours ago, yes totally ignored is the way I feel, especially when you pay good money for software.

    Leave a comment:


  • nakedanvil
    replied
    Yeah, I'd recommend a support ticket for that sort of problem too.

    Leave a comment:


  • Ace
    replied
    Pretty sure the rule in place is 'Dont bump your thread within 24 hours of your last post', so don't feel totally ignored.

    Have you tried submitting a Support Ticket?

    Leave a comment:


  • ruddy
    replied
    Nobody knows how to sort any of these out? Where is the support staff?

    Leave a comment:


  • ruddy
    replied
    Nobody ?

    Leave a comment:


  • ruddy
    started a topic [Forum] Newbie to these boards with a couple of questions

    Newbie to these boards with a couple of questions

    Hi all,

    This is my first installation of a vBulleting board. I'm running vBulletin 4.0.3 and would like to have a multi language site, at the moment I've installed both the ISO-8859-1 Spanish charset and the UTF-8 charset language, the mysql DB is set for UTF-8 and the charset on the forum options is also set for UTF-8 however when we select the UTF-8 Spanish language, everything works well on the threads and posts but on the forum software (template side) the chars are all weird for the special chars. If on the other hand we change the language to the one based on ISO-8859-1 the template bits will work correctly but not the threads and posts. I've tried so many ways to try and sort this out that I'm currently thinking of reinstalling the forum software as ISO rather than UTF-8 as the last option but I'm wondering if any of you guys has any other ideas that may be simpler than a reinstall with all the troubles that will carry.

    The second question is a rather simpler one, I've tried pretty much all the stylevars on the site but can't seem to find where to edit the text color on the title text box when you're creating a new thread or posting a new post, the color is black when all the rest of the colors are white and I want to keep the background of that text area black like the other text areas, doesn't make any sense for it to have to be white, but even if so, when you click it goes gray and its still very hard to read the text as you type it.

    Thanks in advance for your help.

    Regards

    Ruddy

Related Topics

Collapse

Working...
X