Announcement

Collapse
No announcement yet.

Upgraded to PHP 5.3.2 now getting Deprecated messages

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Blog] Upgraded to PHP 5.3.2 now getting Deprecated messages

    The fix is:

    Edit the php.ini file by changing the error_reporting line to the following and then restart:
    error_reporting = E_ALL & ~E_DEPRECATED
    PHP 5.3 looks like it spits out deprecated messages and that php.ini change should turn them off.

    and

    turn off Show_errors

    Thread can be closed now.
    Last edited by hornstar6969; Fri 2 Jul '10, 7:17pm. Reason: Updated it with the full fix. Thread can be closed now.
    Selling my BigBoard GamerzNeeds.net/forums Threads: 193 502, Posts: 1 540 045, Members: 718 566 It is listed here http://forums.digitalpoint.com/showt...3#post18297060

widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X