Announcement

Collapse
No announcement yet.

Copy and paste problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • wcguy
    replied
    Originally posted by Ernest View Post
    Exactly wcguy! So it happens mostly with firefox? I use IE 8 and can't duplicate the problem.
    I get it in IE8 too, I believe it is just a wysiwyg editor bug.

    Leave a comment:


  • Andy
    replied
    Originally posted by Ernest View Post
    Exactly wcguy! So it happens mostly with firefox? I use IE 8 and can't duplicate the problem.
    As an admin you will want to install Firefox so you can do you're own testing. Firefox has about 30% market share and is a very popular browser.

    Leave a comment:


  • Ernest
    replied
    Exactly wcguy! So it happens mostly with firefox? I use IE 8 and can't duplicate the problem.

    Leave a comment:


  • wcguy
    replied
    Is this what you are experiencing?


    http://www.vbulletin.com/forum/showt...rriage-returns

    Leave a comment:


  • nakedanvil
    replied
    Sounds like exactly what Andy said. Be a little more clear, where are they copying from and where are they pasting to?

    Leave a comment:


  • Ernest
    replied
    No, I am talking about members posting "copy and paste" text in a new post and most of the text not showing up on my site.

    Leave a comment:


  • Andy
    replied
    Are you talking about pasting text into a post when you are creating a new post or editing an existing one?

    Leave a comment:


  • Ernest
    started a topic [Forum] Copy and paste problem

    Copy and paste problem

    Some of my members have difficulty to copy and paste text to my site without losing most of the info. Are there any vB 4.0.4 settings I am overlooking or could it be server related?

    Thanks for any info,
    Ernest
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X