Announcement

Collapse
No announcement yet.

Copy and paste problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [Forum] Copy and paste problem

    Some of my members have difficulty to copy and paste text to my site without losing most of the info. Are there any vB 4.0.4 settings I am overlooking or could it be server related?

    Thanks for any info,
    Ernest

  • #2
    Are you talking about pasting text into a post when you are creating a new post or editing an existing one?

    Comment


    • #3
      No, I am talking about members posting "copy and paste" text in a new post and most of the text not showing up on my site.

      Comment


      • #4
        Sounds like exactly what Andy said. Be a little more clear, where are they copying from and where are they pasting to?

        Comment


        • #5
          Is this what you are experiencing?


          http://www.vbulletin.com/forum/showt...rriage-returns

          Comment


          • #6
            Exactly wcguy! So it happens mostly with firefox? I use IE 8 and can't duplicate the problem.

            Comment


            • #7
              Originally posted by Ernest View Post
              Exactly wcguy! So it happens mostly with firefox? I use IE 8 and can't duplicate the problem.
              As an admin you will want to install Firefox so you can do you're own testing. Firefox has about 30% market share and is a very popular browser.

              Comment


              • #8
                Originally posted by Ernest View Post
                Exactly wcguy! So it happens mostly with firefox? I use IE 8 and can't duplicate the problem.
                I get it in IE8 too, I believe it is just a wysiwyg editor bug.

                Comment

                widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
                Working...
                X