Announcement

Collapse
No announcement yet.

Upgraded to 4.0.4->Lost Pencil Link to Edit Article

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • [CMS] Upgraded to 4.0.4->Lost Pencil Link to Edit Article

    It appears that I have lost the pencil link to edit an article in 4.0.4. The section edting pencil is still there (circled in green) but the article editing pencil is now gone (circled in red).

    Click image for larger version

Name:	Article Missing Pencil.jpg
Views:	1
Size:	19.5 KB
ID:	3718177

    Anyone else have this problem? Any suggestions (I tried clearing the CMS cache with no change)?

  • #2
    Pretty sure you had to be on an articles page to edit it, not the sec tions page.

    Comment


    • #3
      I was on the article page. In 4.0.3 I could get to the section or article pencil link. Now I can only get to the Section. Still missing the article editing link.

      Comment


      • #4
        Noticed this also today, however it did reappear on its own hours later :S

        Comment


        • #5
          It would normally be to the right of the article title "TGF.......

          Hmm, that's not your article title is it? You have no article title?

          Click image for larger version

Name:	aaa.png
Views:	1
Size:	3.5 KB
ID:	3679593
          Last edited by nakedanvil; Fri 2nd Jul '10, 2:29pm.

          Comment


          • #6
            Originally posted by nakedanvil View Post
            It would normally be to the right of the article title "TGF.......

            Hmm, that's not your article title is it? You have no article title?

            [ATTACH=CONFIG]46280[/ATTACH]

            That is my article. Prior to upgrading to 4.0.4 the pencil was just below the section to the left. Now it's gone.

            Anyone have any suggestions???

            Comment


            • #7
              Mine has always been to the right of the section title and to the right of the article title.

              Comment


              • #8
                I see, you aren't displaying the article title. Then all you have to do is go to the article page as Zachery said.

                Comment


                • #9
                  Originally posted by nakedanvil View Post
                  Mine has always been to the right of the section title and to the right of the article title.
                  OK, adding the title DOES show the editing pencil. This sounds like a bug to me; I have to show the title to edit the article? What does everyone else think?

                  Kurt

                  Comment


                  • #10
                    ive seen this as well but if u move your mouse over where it should be it shows up, not a fix i know but its a way for now.

                    Comment


                    • #11
                      Originally posted by Sean England View Post
                      ive seen this as well but if u move your mouse over where it should be it shows up, not a fix i know but its a way for now.
                      For me, if I choose to hide the title then the pencil doesnt show up no matter where I hover the cursor.

                      Comment


                      • #12
                        Are you guys talking on the section page or on the article page?

                        Comment


                        • #13
                          Originally posted by nakedanvil View Post
                          Are you guys talking on the section page or on the article page?
                          I'm looking at the section page. Here is an image that shows the section (in black), an article without a title and pencil (in red) and an article with a Title and pencil (in green).

                          Click image for larger version

Name:	article.jpg
Views:	1
Size:	43.0 KB
ID:	3679609

                          In order to edit the article I have go into the section then to the article or go to the admincp->Content Manager

                          Comment


                          • #14
                            Same problem with me, but I gues this is not a "problem", but a "feature" that came with 4.0.4. I hate it. I Have an Section full of articles without a titles, that apears for the users like one article. If I wanted to edit each article before, I just had to move cursor to a place where is "invisible" title and the pencil was there. Now I have to open each article page, which I can't becouse I dont have title, or "see all" link. The easiest way to edit each article is to edit the section, and on the bottom of this page is a list of my articles. I can click on each link and open an article one by one, and then edit it.

                            Please concider to put back possibility to edit an article while looking at the section page.

                            Comment


                            • #15
                              Upgraded to 4.0.5->Still Dont Have Link to Edit Article

                              I just upgradedto 4.0.5 and this bug still isnt fixed. Can someone at VB please put this on the critical list? I dont want to use titles on many articles but I need to be able to edit them.

                              Kurt



                              Originally posted by khuhner View Post
                              It appears that I have lost the pencil link to edit an article in 4.0.4. The section edting pencil is still there (circled in green) but the article editing pencil is now gone (circled in red).

                              [ATTACH=CONFIG]46274[/ATTACH]

                              Anyone else have this problem? Any suggestions (I tried clearing the CMS cache with no change)?

                              Comment

                              Related Topics

                              Collapse

                              Working...
                              X