Announcement

Collapse
No announcement yet.

What should my cookie domain be?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Cedric_FP
    replied
    Originally posted by Andy View Post
    When you changed it to (blank) did you delete your cookies in your browser before trying again?
    Yes - I went through the usual deletion of cookies/cache routine.

    So what would be a problem of having it set to .mysite.com if that seems to work? Would there be any issues? Frankly I don't understand why it doesn't work on blank, but it mirrors a problem I had when first moving to 4.0(3) and that's when the initial change occurred.

    Leave a comment:


  • Andy
    replied
    When you changed it to (blank) did you delete your cookies in your browser before trying again?

    Leave a comment:


  • Cedric_FP
    replied
    Ok that didn't work - I previously had it at .mysite.com but changing to to blank just meant I couldn't log in.

    Changed it back and all seems ok except for one thing:

    It logs me and all my members out everytime I or they close the browser than reaccess mysite.

    Leave a comment:


  • Cedric_FP
    replied
    Originally posted by Zachery View Post
    Leave it blank unless you know why you should be changing it.
    Thanks.

    Leave a comment:


  • Zachery
    replied
    Leave it blank unless you know why you should be changing it.

    Leave a comment:


  • Andy
    replied
    Like you my forum is at: http://www.mysite.com/forums

    My setting is (blank) and never had any problems.

    Leave a comment:


  • Cedric_FP
    started a topic [Forum] What should my cookie domain be?

    What should my cookie domain be?

    If I redirect the following traffic:

    mysite.com
    www.mysite.com

    to --> http://www.mysite.com/forums

    Should my cookie domain be set to .mysite.com or just (blank) in the vbulletin options?

    Thanks.
widgetinstance 262 (Related Topics) skipped due to lack of content & hide_module_if_empty option.
Working...
X